MS Forms missing data

%3CLINGO-SUB%20id%3D%22lingo-sub-2367779%22%20slang%3D%22en-US%22%3EMS%20Forms%20missing%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2367779%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20know%20if%20my%20question%20has%20already%20been%20answered%20as%20I%20have%20not%20seen%20anything%20related%20to%20my%20question.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20I%20have%20a%20lot%20of%20Identical%20Forms%20catering%20different%20locations.%20One%20of%20these%20forms%20encountered%20a%20problem.%20The%20excel%20response%20does%20not%20show%2Freflect%20the%20encoded%20entries.%20The%20MS%20forms%20shows%20no%20problems%20as%20well%20as%20my%20MS%20Flow.%20Then%20after%20I%20sync%20the%20responses%20to%20a%20new%20excel%20sheet%2C%20the%20missing%20entries%20are%20there.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMaybe%20I%20am%20doing%20something%20wrong%20with%20my%20forms.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENote%3A%20the%20forms%20consist%20of%20a%20lot%20of%20questions.%20could%20this%20be%20the%20problem%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHope%20you%20can%20help%20me%20with%20this%20dilemma.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20in%20advanced%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2367779%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForm%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESurvey%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi All, 

 

I don't know if my question has already been answered as I have not seen anything related to my question. 

 

So I have a lot of Identical Forms catering different locations. One of these forms encountered a problem. The excel response does not show/reflect the encoded entries. The MS forms shows no problems as well as my MS Flow. Then after I sync the responses to a new excel sheet, the missing entries are there. 

 

Maybe I am doing something wrong with my forms.

 

Note: the forms consist of a lot of questions. could this be the problem?

 

Hope you can help me with this dilemma.

 

Thank you in advanced

0 Replies