SOLVED

MS Forms - Correct answer ticks missing from Response tab

%3CLINGO-SUB%20id%3D%22lingo-sub-3213271%22%20slang%3D%22en-US%22%3EMS%20Forms%20-%20Correct%20answer%20ticks%20missing%20from%20Response%20tab%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3213271%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20all%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20had%20an%20issue%20reported%20to%20me%20with%20Forms%2Fquiz.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSTRONG%3EExample%3C%2FSTRONG%3E%3A%3CBR%20%2F%3EIn%20design%2C%20multiple%20answers%20was%20toggled%20on%20and%20five%20answers%20were%20marked%20as%20correct%20out%20of%20nine.%3CBR%20%2F%3E32%20people%20completed%20the%20question%20and%20answered%20it%20correctly%2C%20see%20below.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22MCT77_0-1645789818927.png%22%20style%3D%22width%3A%20551px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F351216iC261383EBA942496%2Fimage-dimensions%2F551x262%3Fv%3Dv2%22%20width%3D%22551%22%20height%3D%22262%22%20role%3D%22button%22%20title%3D%22MCT77_0-1645789818927.png%22%20alt%3D%22MCT77_0-1645789818927.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EHowever%2C%20as%20you%20can%20see%20in%20the%20response%20tab%2C%20only%20two%20of%20the%20correct%20answers%20are%20ticked%20as%20being%20right.%20The%20other%203%20correct%20answers%20are%20blank%20(no%20ticks).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3ENote%3C%2FSTRONG%3E%3A%20The%20correct%20scores%20have%20been%20given.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20replicated%20this%20question%20and%20as%20soon%20as%20I%20submitted%20my%20response%20all%205%20ticks%20were%20present%20in%20the%20Response%20tab.%20Upon%20refreshing%20the%20Response%20tab%2C%20it%20dropped%20down%20to%20the%20two%20ticks%20again.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22MCT77_1-1645790171375.png%22%20style%3D%22width%3A%20570px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F351217i196C79E2407479F5%2Fimage-dimensions%2F570x287%3Fv%3Dv2%22%20width%3D%22570%22%20height%3D%22287%22%20role%3D%22button%22%20title%3D%22MCT77_1-1645790171375.png%22%20alt%3D%22MCT77_1-1645790171375.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20also%20tested%20to%20see%20if%20selecting%20the%20first%20two%20options%20would%20provide%20a%20correct%20score%20and%20it%20didn't.%20This%20seems%20to%20be%2C%20aesthetical%20only%2C%20but%20frustrating.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20a%20bug%3F%20Can%20this%20be%20fixed%3F%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EMany%20thanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3213271%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EQuiz%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3213766%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Forms%20-%20Correct%20answer%20ticks%20missing%20from%20Response%20tab%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3213766%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1302171%22%20target%3D%22_blank%22%3E%40MCT77%3C%2FA%3E%26nbsp%3Bit%20looks%20like%20a%20bug.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERob%3CBR%20%2F%3ELos%20Gallardos%3CBR%20%2F%3E%3CFONT%20size%3D%222%22%20color%3D%22%23006400%22%3EIntranet%2C%20SharePoint%20and%20Power%20Platform%20Manager%20(and%20classic%201967%20Morris%20Traveller%20driver)%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hello all,

I have had an issue reported to me with Forms/quiz.

Example:
In design, multiple answers was toggled on and five answers were marked as correct out of nine.
32 people completed the question and answered it correctly, see below.

MCT77_0-1645789818927.png

However, as you can see in the response tab, only two of the correct answers are ticked as being right. The other 3 correct answers are blank (no ticks).

 

Note: The correct scores have been given.

I replicated this question and as soon as I submitted my response all 5 ticks were present in the Response tab. Upon refreshing the Response tab, it dropped down to the two ticks again.

MCT77_1-1645790171375.png

I also tested to see if selecting the first two options would provide a correct score and it didn't. This seems to be, aesthetical only, but frustrating.

 

Is this a bug? Can this be fixed?


Many thanks

2 Replies
best response confirmed by MCT77 (New Contributor)
Solution

@MCT77 it looks like a bug.

 

Rob
Los Gallardos
Intranet, SharePoint and Power Platform Manager (and classic 1967 Morris Traveller driver)

"This is a bug in our code and actually we already have a fix which is under the rolling out and the targeted timeline is Q2 this CY. "

This should be resolved globally soon.