MS Form will not open - displaying 'Sorry, Something Went Wrong'

%3CLINGO-SUB%20id%3D%22lingo-sub-151623%22%20slang%3D%22en-US%22%3EMS%20Form%20will%20not%20open%20-%20displaying%20'Sorry%2C%20Something%20Went%20Wrong'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-151623%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20having%20issues%20with%20MS%20forms%2C%20and%20the%20following%20error%20is%20being%20displayed%20when%20trying%20to%20access%20(for%20both%20me%20as%20the%20host%2C%20and%20for%20the%20users)%3A%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20661px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F27890i05A8FA18500D2E23%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22MS%20Form.jpg%22%20title%3D%22MS%20Form.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIt%20appears%20to%20be%20a%20common%20fault%2C%20but%20no%20two%20faults%20manifest%20in%20the%20same%20(different%20session%20ID's%20or%20fault%20numbers%20from%20what%20I%20can%20see%20on%20this%20forum).%20Does%20anyone%20have%20a%20fix%20for%20this%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-151623%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-158513%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20MS%20Form%20will%20not%20open%20-%20displaying%20'Sorry%2C%20Something%20Went%20Wrong'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-158513%22%20slang%3D%22en-US%22%3E%3CP%3EActually%2C%20not%20so%20much.%26nbsp%3B%20I%20just%20opened%20a%20support%20ticket%20and%20was%20advised%20that%20engineers%20are%20still%20working%20on%20the%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-151776%22%20slang%3D%22en-US%22%3ERE%3A%20MS%20Form%20will%20not%20open%20-%20displaying%20'Sorry%2C%20Something%20Went%20Wrong'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-151776%22%20slang%3D%22en-US%22%3EWe've%20fully%20restored%20the%20service%20for%20all%20Forms%20users%20and%20will%20close%20this%20discussion.%20Summary%20of%20impact%3A%20Between%2000%3A50%20GMT%20and%2011%3A15%20GMT%2C%20a%20significant%20number%20of%20users%20encountered%20%22Something%20went%20wrong%22%20errors.%20Root%20cause%3A%20Architectural%20change%20to%20switch%20Forms'%20connection%20to%20SQL%20Azure.%20Mitigation%3A%20Engineers%20checked%20in%20a%20fix%20to%20revert%20the%20code%20change%20and%20flushed%20impacted%20caches.%20Next%20steps%3A%20Engineers%20will%20continue%20to%20investigate%20and%20prevent%20future%20occurrences.%20Thank%20you%20for%20your%20understanding%20and%20participating%20in%20this%20discussion.%20Your%20Microsoft%20Forms%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-151694%22%20slang%3D%22en-US%22%3ERE%3A%20MS%20Form%20will%20not%20open%20-%20displaying%20'Sorry%2C%20Something%20Went%20Wrong'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-151694%22%20slang%3D%22en-US%22%3EApologize%20for%20the%20service%20reliability%20issue%20.%20Microsoft%20Forms%20team%20is%20actively%20working%20on%20investigating%20this%20and%20in%20the%20process%20to%20identify%20a%20proper%20mitigation%20plan.%20We%20have%20created%20a%20discussion%20thread%20(Microsoft%20Forms%20-%20%22Something%20went%20wrong%22%20Error)%20to%20keep%20you%20updated.%20Thank%20you%20for%20your%20patience%20as%20we%20work%20to%20restore%20the%20Microsoft%20Forms%20service.%20It's%20our%20top%20priority%20to%20get%20this%20issue%20addressed%20as%20quickly%20as%20possible.%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

I'm having issues with MS forms, and the following error is being displayed when trying to access (for both me as the host, and for the users):

MS Form.jpg

 

It appears to be a common fault, but no two faults manifest in the same (different session ID's or fault numbers from what I can see on this forum). Does anyone have a fix for this? 

3 Replies
Highlighted
Apologize for the service reliability issue . Microsoft Forms team is actively working on investigating this and in the process to identify a proper mitigation plan. We have created a discussion thread (Microsoft Forms - "Something went wrong" Error) to keep you updated. Thank you for your patience as we work to restore the Microsoft Forms service. It's our top priority to get this issue addressed as quickly as possible.
Highlighted
We've fully restored the service for all Forms users and will close this discussion. Summary of impact: Between 00:50 GMT and 11:15 GMT, a significant number of users encountered "Something went wrong" errors. Root cause: Architectural change to switch Forms' connection to SQL Azure. Mitigation: Engineers checked in a fix to revert the code change and flushed impacted caches. Next steps: Engineers will continue to investigate and prevent future occurrences. Thank you for your understanding and participating in this discussion. Your Microsoft Forms
Highlighted

Actually, not so much.  I just opened a support ticket and was advised that engineers are still working on the issue.