Microsoft Forms Responses Blank

%3CLINGO-SUB%20id%3D%22lingo-sub-1593377%22%20slang%3D%22en-US%22%3EMicrosoft%20Forms%20Responses%20Blank%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1593377%22%20slang%3D%22en-US%22%3E%3CP%3EOur%20MS%20Forms%20are%20currently%20returning%20blank.%20This%20just%20started%20today%20on%208%2F17%2F2020.%3CBR%20%2F%3E%3CBR%20%2F%3EAlthough%20the%20forms%20%22requires%22%20a%20response%20for%20a%20questions%2C%20and%20the%20user%20fills%20in%20the%20field%2C%20when%20the%20select%20%22%3CSPAN%3ESend%20me%20an%20email%20receipt%20of%20my%20responses%22%20at%20the%20bottom%20of%20the%20form%2C%20their%20entry%20comes%20up%20blank.%20Also%20reviewing%20the%20downloaded%20responses%20certain%20required%20field%20show%20a%20blank%20response%20as%20well.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIs%20there%20a%20glitch%20happening%20with%20the%20Forms%20server%20today%3F%20Where%20do%20I%20find%20the%20latest%20bulletins%20for%20Microsoft%20outages%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1593377%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Visitor

Our MS Forms are currently returning blank. This just started today on 8/17/2020.

Although the forms "requires" a response for a questions, and the user fills in the field, when the select "Send me an email receipt of my responses" at the bottom of the form, their entry comes up blank. Also reviewing the downloaded responses certain required field show a blank response as well.

 

Is there a glitch happening with the Forms server today? Where do I find the latest bulletins for Microsoft outages?

0 Replies