Incorrect visuals

%3CLINGO-SUB%20id%3D%22lingo-sub-1203195%22%20slang%3D%22de-DE%22%3EIncorrect%20visuals%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1203195%22%20slang%3D%22de-DE%22%3E%3CP%3EHi%20guys%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20created%20a%20form%2Fquiz%20using%20MS%20Forms.%20In%20the%20editor%2C%20the%20form%20looked%20pretty%20nice.%20So%20in%20the%20preview%20mode%2C%20the%20form%20looked%20absolutely%20fine.%20Then%2C%20i%20checked%20the%20final%20URL%20of%20the%20form%20for%20participants.%20Unfortunately%2C%20there%20the%20form%20looked%20not%20good.%20Something%20is%20wrong%20with%20the%20visuals(see%20attatchments).%3C%2FP%3E%3CP%3EWhen%20i%20create%20a%20new%20form%2C%20there%20is%20the%20same%20problem.%20All%20my%20saved%20quizzes%20and%20forms%20have%20the%20same%20problem%20now%20-%20since%20this%20week.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20it%20looks%20in%20editor%20and%20preview%20mode%20and%20how%20it%20should%20look%20like%20in%20live%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22how%20it%20should%20look%20like.jpg%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F174342iD361E879F1DBC6B4%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22how%20it%20should%20look%20like.jpg%22%20alt%3D%22how%20it%20should%20look%20like.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20it%20looks%20in%20live%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22how%20it%20looks%20in%20live.jpg%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F174343i92A03D6FEF43557A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22how%20it%20looks%20in%20live.jpg%22%20alt%3D%22how%20it%20looks%20in%20live.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EWhere%20is%20the%20problem%3F%20Is%20there%20a%20problem%20with%20MS%20forms%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20your%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGreetz%20Loris%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1203195%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Regular Visitor

Hi guys

 

I created a form/quiz using MS Forms. In the editor, the form looked pretty nice. Also in the preview mode, the form looked absolutely fine. Then, i checked the final URL of the form for participants. Unfortunately, there the form looked not good. Something is wrong with the visuals (see attatchments).

When i create a new form, there is the same problem. All my saved quizzes and forms have the same problem now - since this week. 

 

How it looks in editor and preview mode and how it should look like in live:

how it should look like.jpg

 

 

How it looks in live:how it looks in live.jpg

Where is the problem? Is there a problem with MS forms? 

 

Thanks for your help.

 

Greetz Loris

0 Replies