Impossible to add new field in a Survey (Forms Pro)

%3CLINGO-SUB%20id%3D%22lingo-sub-739480%22%20slang%3D%22en-US%22%3EImpossible%20to%20add%20new%20field%20in%20a%20Survey%20(Forms%20Pro)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-739480%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20want%20to%20add%20new%20field%20in%20a%20Survey%20with%20Forms%20Pro%2C%20I%20have%20this%20message%20%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22office-form-info-error-children%20office-form-info-children%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20633px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F122293i50DEB693FA0199DE%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Issue%20Forms%20Pro.PNG%22%20title%3D%22Issue%20Forms%20Pro.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3EI'm%20not%20the%20only%20one%20with%20this%20issue.%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3EIs%20it%20possible%20to%20solve%20that%20%3F%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3EThank%20you%20in%20advance.%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-739480%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdd%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Efield%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESurvey%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Etechnical%20error%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

When I want to add new field in a Survey with Forms Pro, I have this message :

Issue Forms Pro.PNG

I'm not the only one with this issue.
Is it possible to solve that ?
 
Thank you in advance.
0 Replies