I cannot sign into microsoft forms

%3CLINGO-SUB%20id%3D%22lingo-sub-1657195%22%20slang%3D%22en-US%22%3EI%20cannot%20sign%20into%20microsoft%20forms%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1657195%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20exploratory%20license%20given%20from%20my%20work.%20I%20can%20see%20the%20forms%20app%20when%20I%20sign%20into%20office.com.%20But%20when%20I%20sign%20in.%20It%20never%20stops%20asking%20me%20to%20sign%20in%20again.%20Please%20help.%20I%20use%20different%20browsers%20and%20it's%20the%20same.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1657195%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrsoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1662028%22%20slang%3D%22en-US%22%3ERe%3A%20I%20cannot%20sign%20into%20microsoft%20forms%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1662028%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F790331%22%20target%3D%22_blank%22%3E%40YanNaingSoeNYunt%3C%2FA%3E%26nbsp%3BI%20have%20been%20having%20a%20similar%20issue%20on%20Forms%20for%20my%20non-profit%20organization%20address.%20A%20week%20or%20two%20ago%2C%20I%20created%20a%20forum%20to%20start%20collecting%20data%20on%20views.%20As%20of%20two%20or%20maybe%20three%20days%2C%20I%20have%20not%20been%20able%20to%20actually%20log%20into%20Forms%20again%20with%20that%20address.%20I%20have%20tried%20multiple%20devices%20and%20browsers%20with%20no%20joy.%20I%20have%20tried%20to%20access%20it%20through%20Teams%20and%20through%20forms.microsoft.com%20as%20well.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Visitor

I have exploratory license given from my work. I can see the forms app when I sign into office.com. But when I sign in. It never stops asking me to sign in again. Please help. I use different browsers and it's the same.

1 Reply
Highlighted

@YanNaingSoeNYunt I have been having a similar issue on Forms for my non-profit organization address. A week or two ago, I created a forum to start collecting data on views. As of two or maybe three days, I have not been able to actually log into Forms again with that address. I have tried multiple devices and browsers with no joy. I have tried to access it through Teams and through forms.microsoft.com as well.