Forms - Sorry, something went wrong

%3CLINGO-SUB%20id%3D%22lingo-sub-1489093%22%20slang%3D%22en-US%22%3EForms%20-%20Sorry%2C%20something%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1489093%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EForms%20was%20working%20fine%20this%20morning%20but%20now%20when%20I%20login%20I%20get%20an%20error%20saying%20'Sorry%2C%20something%20went%20wrong'%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20looked%20through%20the%20forum%20and%20it%20seems%20there%20is%20a%20fix.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20can%20someone%20have%20a%20look%20at%20this%20for%20me.%20Happy%20to%20share%20domain%20and%20login%20emails%20via%20private%20chat%20with%20an%20MS%20support%20person%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3EBen%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1489093%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hi,


Forms was working fine this morning but now when I login I get an error saying 'Sorry, something went wrong'

 

I have looked through the forum and it seems there is a fix.

 

Please can someone have a look at this for me. Happy to share domain and login emails via private chat with an MS support person

 

Regards

Ben

1 Reply

Hi @Ben Curran 

 

This is a community forum so most of us are just folks helping out other folks, but Microsoft staff do pop in from time to time.

 

Was the form attached to a SharePoint group by any chance? If yes, check to see if your access to the SharePoint group has been cut off as this may impact your access to the form.

 

Cheers

Damien