Forms Pro: sorry, something went wrong

%3CLINGO-SUB%20id%3D%22lingo-sub-1426178%22%20slang%3D%22en-US%22%3EForms%20Pro%3A%20sorry%2C%20something%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1426178%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20week%20I%20made%20a%20survey%20with%20Forms%20Pro%20because%20I%20want%20to%20give%20a%20Demo%20to%20our%20client.%20I%20also%20was%20able%20to%20configure%20the%20Power%20Automate%20flow%20with%20Dynamics%20365.%20Everything%20worked%20well%20till%20this%20morning.%20I%20am%20not%20able%20to%20access%20the%20survey%20unfortunately.%20It%20gives%20me%20the%20following%20message%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22office-form-info-title%22%3ESorry%2C%20something%20went%20wrong%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-subtitle%22%3EPlease%20try%20again.%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail-container%22%3E%3CDIV%20class%3D%22button-content%22%3E%26nbsp%3B%3C%2FDIV%3E%3CSPAN%20class%3D%22office-form-info-error-children%20office-form-info-children%22%3ETechnical%20details%3C%2FSPAN%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3ESession%20id%3A%20e4bf3145-557f-4805-9dbd-b4e55a37bd5d%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3EI%20the%20top%20corner%20where%20you%20can%20choose%20the%20environment%20it%20says%3A%20Default%20(Error)%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot_1.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F195310i0AC082ABD2DD81B4%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Screenshot_1.png%22%20alt%3D%22Screenshot_1.png%22%20%2F%3E%3C%2FSPAN%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20fix%20this%20so%20I%20can%20give%20a%20demo%20to%20our%20client.%20Hopefully%20this%20will%20not%20occur%20when%20we%20implement%20this.%3C%2FP%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1426178%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EError%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EForms%20Pro%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%20Pro%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESurvey%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1426216%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Pro%3A%20sorry%2C%20something%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1426216%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F683271%22%20target%3D%22_blank%22%3E%40hodzicha%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20same%20happend%20to%20us%2C%20too%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1426251%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Pro%3A%20sorry%2C%20something%20went%20wrong%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1426251%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F683271%22%20target%3D%22_blank%22%3E%40hodzicha%3C%2FA%3E%26nbsp%3BWe%20are%20having%20the%20same%20issues%20today%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Frequent Visitor

Hi, 

 

This week I made a survey with Forms Pro because I want to give a Demo to our client. I also was able to configure the Power Automate flow with Dynamics 365. Everything worked well till this morning. I am not able to access the survey unfortunately. It gives me the following message:

 

Sorry, something went wrong
Please try again.
 
Technical details
Session id: e4bf3145-557f-4805-9dbd-b4e55a37bd5d
 
I the top corner where you can choose the environment it says: Default (Error)
Screenshot_1.png

 

Please fix this so I can give a demo to our client. Hopefully this will not occur when we implement this.

2 Replies
Highlighted

@hodzicha 

The same happend to us, too

Highlighted

@hodzicha We are having the same issues today