Forms Pro Question Wise Analysis

%3CLINGO-SUB%20id%3D%22lingo-sub-1506281%22%20slang%3D%22en-US%22%3EForms%20Pro%20Question%20Wise%20Analysis%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1506281%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20created%20a%20survey%20that%20has%20now%20got%20completed%20forms.%20When%20I%20have%20tried%20to%20look%20at%20the%20question%20wise%20analysis%20it's%20blank%20and%20says%20that%20it%20was%20updated%2025%20days%20ago.%20I%20don't%20know%20how%20to%20force%20it%20to%20update.%20Anyone%20had%20a%20similar%20issue%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22bailey1988_1-1594133946539.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F203870i8D90C2C0C5C85210%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22bailey1988_1-1594133946539.png%22%20alt%3D%22bailey1988_1-1594133946539.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1506281%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1508073%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Pro%20Question%20Wise%20Analysis%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1508073%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F721196%22%20target%3D%22_blank%22%3E%40bailey1988%3C%2FA%3E%26nbsp%3BI%20am%20having%20the%20same%20problem.%26nbsp%3B%20Did%20you%20find%20a%20solution%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

I have created a survey that has now got completed forms. When I have tried to look at the question wise analysis it's blank and says that it was updated 25 days ago. I don't know how to force it to update. Anyone had a similar issue?

bailey1988_1-1594133946539.png

 

4 Replies
Highlighted

@bailey1988 I am having the same problem.  Did you find a solution? 

Highlighted

@KarenRath Sadly not, just now 26 days...

Highlighted

@bailey1988  Have you tried logging out, closing browser window and then trying again?  Sometimes the responses get stuck on the non pro version as well, even though the data has been gathered and is present in the Excel sheet.  

Highlighted

Thanks @LM5774 I have just tried that and cleared the browser cache as well and still coming up with the same thing. If I download the spreadsheet I get all of the data.