Forms Pro Branching Rules - "Sorry, something went wrong"

%3CLINGO-SUB%20id%3D%22lingo-sub-1623160%22%20slang%3D%22en-US%22%3EForms%20Pro%20Branching%20Rules%20-%20%22Sorry%2C%20something%20went%20wrong%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1623160%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20using%20the%20Branching%20Rules%20in%20forms%20pro.%20When%20I%20try%20to%20edit%20a%20rule%20that%20was%20previously%20setup%20it%20takes%20me%20to%20the%20%22Sorry%2C%20something%20went%20wrong%22%20screen.%20Similarly%2C%20when%20I%20try%20to%20add%20a%20new%20branching%20rule%20the%20same%20error%20will%20occur%20when%20i%20get%20to%20the%20%22Action%22%20button%20in%20the%20If%20True%20portion.%20This%20was%20working%20for%20me%203%20days%20ago%20without%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20else%20experiencing%20this%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1623160%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESurvey%20Branching%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1624123%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Pro%20Branching%20Rules%20-%20%22Sorry%2C%20something%20went%20wrong%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1624123%22%20slang%3D%22en-US%22%3EI%20am%20also%20experiencing%20this%20issue%20in%20a%20form%20that%20was%20working%20days%20ago.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1624313%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Pro%20Branching%20Rules%20-%20%22Sorry%2C%20something%20went%20wrong%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1624313%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F777029%22%20target%3D%22_blank%22%3E%40kschams%3C%2FA%3E%26nbsp%3BI'm%20having%20the%20exact%20same%20issue%2C%20I%20have%20tried%20a%20few%20different%20options%2Fvariables%20but%20as%20soon%20as%20I%20click%20on%20'Action'%20I%20get%20the%20'Sorry%2C%20something%20went%20wrong%20screen'.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Visitor

I am using the Branching Rules in forms pro. When I try to edit a rule that was previously setup it takes me to the "Sorry, something went wrong" screen. Similarly, when I try to add a new branching rule the same error will occur when i get to the "Action" button in the If True portion. This was working for me 3 days ago without issue.

 

Anyone else experiencing this? 

2 Replies
I am also experiencing this issue in a form that was working days ago.

@kschams I'm having the exact same issue, I have tried a few different options/variables but as soon as I click on 'Action' I get the 'Sorry, something went wrong screen'.