SOLVED

Form now wont open showing Sorry, Something went wrong

Frequent Visitor

Working on a new form and now the form won't open and displays this.FormIssue.PNG

112 Replies

Hi Mathew,

 

Thanks for reporting this error. Our engineer is investigating the error.

And I will let your know the result.

 

Regards,

Zhongzhong

Hi Mathew, I'm developer from Forms team, can you copy the Form and share with us the Edit link? If you cannot do it, please let us know what question types have you added to the form? This could help us identify the issue, thanks.
best response confirmed by Zhongzhong Li (Microsoft)
Solution

Hi, Mathew,

I'm from Microsoft Forms team. Your form has been repaired. You can verify now. 

 

We have found the root cause of this issue. We recently added a new question type Likert. If an user adds it, then deletes it quickly (like in 3 seconds), there is a small chance that the form would run into an issue. 

Hi Frank Yan

I have a similar problem when loading the HomePage of Microsoft Forms.

 Capture100118.PNG

The screen stay like that indefinitely :

 

Failed to load resource: the server responded with a status of 500 (Internal Server Error)

https://forms.office.com/Pages/DesignPage.aspx/GetResourceStrings

 

Thanks for you help.

 

Hi, Philippe, 

We seldom meet issue like this. I need ask several questions for troubleshooting: 

1. At which steps you are meeting this? After sign-in with your username/password or before sign-in? 

2. How long have you met this? 

3. Does this issue happen under both company and home network? 

4. On what browser are you hitting this issue? Have you tried using other browser? 

5. Can you open my test form?  https://forms.office.com/Pages/ResponsePage.aspx?id=v4j5cvGGr0GRqy180BHbR7ZBRokEW3tFkjW9xDZool5UOVdH...

6. If you change your browser language to English, can you load successfully? 

 

Thanks - Frank

1. At which steps you are meeting this? After sign-in with your username/password or before sign-in? I meet this problem before or after sign-in.

2. How long have you met this? I created a form ysterday evening. It was working well. Il could modify all the datas from the form like I wanted. I sent this form to people this morning. It was still running fine till the third our fourth answer.

3. Does this issue happen under both company and home network? Yes and it’s also failed trying whith my mobile, Ipad and PC.

4. On what browser are you hitting this issue? Have you tried using other browser? I trie to open Microsoft Forms with Microsoft Edge, Microsoft Explorer 11 and Google Chrome 63.0.3239.132 but with the same issue.

5. Can you open my test form?  https://forms.office.com/Pages/ResponsePage.aspx?id=v4j5cvGGr0GRqy180BHbR7ZBRokEW3tFkjW9xDZool5UOVdH... I’ve tried to do so but it doesn’t work. Same error : « Failed to load resource: the server responded with a status of 500 (Internal Server Error) »

6. If you change your browser language to English, can you load successfully? When I change browser language to English (american), I access my Microsoft Forms Home Page again but people who have to answer the form with the current link stil can’t load the form. If I send the new link, they can load the form again.

And finaly, if I turn back my language browser to french people can load form with both links. That’s great ! Thank you very much for your quick and efficient help ! Do you know the reason of this issue and if it may appear again ?

Hello,

 

I am experiencing the same issue, I keep getting an error message and not able to see my form.


@Kai Zhang wrote:
Hi Mathew, I'm developer from Forms team, can you copy the Form and share with us the Edit link? If you cannot do it, please let us know what question types have you added to the form? This could help us identify the issue, thanks.

 

Hi Zael, could you please make a similiar snapshot as Mathew's, so that we can help investigate it? Thanks. The url of the form is also helpful.

Hi, Philippe, glad to see it working now. We've found an issue that impacted all users with French as browser language. The issue was already mitigated. 

3tKnpg-UePPbQYsxFGkKXRCMqlOE5UMktRVjAzMUUxVzNEWjVPVzVFQkM2NlZTTC4uCapture.JPG

Hi Zael,

 

I'm from Microsoft Forms team. Your form has been repaired. You can verify now.  

 

The root cause this maintained by @Frank Yan. We will fix issue very soon.

 

Regards,

Abe

Hi Abe,

I am encountering the same problem when I try to access to my forms (2). I cannot see any of forms I have created neither users can open the forms (endless loading and then message Sorry, something went wrong). Could you fix it for me too?

Regards,

Danny

Capture.PNG

 

Hi, 

 

I also have a form that will not open.  If someone can help, I would appreciate it!

 

 

 

I have been using it for several weeks and today it will not open. I'm afraid I have lost all the responses.

Do you have any suggestions?

 

Thanks36BB8D73-CA2D-4C86-A981-7569780F30A4.png

Wendy, sorry for the inconvenience. Forms had a service incident about 3 hours ago. It has been mitigated now. I have checked your error and it appeared to be the same issue. You can verify on your form. 

 

The service issue was related to the increased usage of Forms. as we recently increased the response limit per form. We will have postmortem on the incident. 

 

Thanks - Frank

Sorry for the inconvenience. Forms had a service incident about 3 hours ago. It has been mitigated now. You can verify on your form. 

 

The service issue was related to the increased usage of Forms. as we recently increased the response limit per form. We will have postmortem on the incident. 

Is there something that needs to be done after the fix? I'm having issues viewing my forms to edit and view my results. Please advise.

Correction to my previous statement: the service incident hasn't been fully mitigated. Users will still see issues in submitting response or opening form. We are working on this right now. I will post a message once we confirm the mitigation. 

Hi, I'm experiencing the same issue on my end as well since 3 hours ago, with error :

Session id: 4cbe292d-1650-471e-b479-d11fbb436de4
Thanks for the correction Frank!