Home

Form - not sending the data

%3CLINGO-SUB%20id%3D%22lingo-sub-1163437%22%20slang%3D%22en-US%22%3EForm%20-%20not%20sending%20the%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163437%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20the%20following%20issue%3A%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20using%20flow%20automation%20once%20a%20form%20is%20submitted%20to%20trigger%20different%20actions.%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20flows%20were%20working%20perfectly%20until%20today.%20Right%20now%2C%20after%20a%20form%20is%20submitted%2C%20I%20cant%20trigger%20the%20steps%20from%20the%20flow.%20(submitting%20the%20data)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20you%20please%20advise%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1163437%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1163563%22%20slang%3D%22en-US%22%3ERe%3A%20Form%20-%20not%20sending%20the%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163563%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551456%22%20target%3D%22_blank%22%3E%40gerganakostova%3C%2FA%3E%26nbsp%3B-%20Have%20you%20opened%20a%20support%20case%20with%20Microsoft%20or%20tried%20again%20to%20see%20if%20it's%20working%20now%3F%20Perhaps%20there%20was%2Fis%20an%20issue%20with%20Power%20Automate%3F%20I%20just%20looked%20for%20any%20advisories%20that%20there%20are%20any%20issues%2C%20but%20nothing%20is%20listed.%20However%2C%20sometimes%20that%20might%20take%20a%20while%20to%20be%20displayed%20in%20the%20O365%20Portal.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1163991%22%20slang%3D%22en-US%22%3ERe%3A%20Form%20-%20not%20sending%20the%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163991%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551456%22%20target%3D%22_blank%22%3E%40gerganakostova%3C%2FA%3E%26nbsp%3Bthere%20is%20a%20problem%20with%20Forms%20using%20Power%20Automate%20today%20and%20in%20some%20regions%20it's%20not%20working.%20Microsoft%20are%20aware%20of%20it%20and%20we'll%20get%20an%20update%20soon.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3ERobLos%20Gallardos%3C%2FP%3E%3CP%3EMicrosoft%20Power%20Automate%20Community%20Super%20User%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1165641%22%20slang%3D%22en-US%22%3ERe%3A%20Form%20-%20not%20sending%20the%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1165641%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F174092%22%20target%3D%22_blank%22%3E%40Rob%20Elliott%3C%2FA%3E%26nbsp%3Bthank%20you%20for%20the%20information.%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20we%20know%20when%20will%20be%20resolved%20because%20I%20am%20using%20the%20flow%20for%20almost%20everything%20and%20still%20it's%20not%20working%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1165789%22%20slang%3D%22en-US%22%3ERe%3A%20Form%20-%20not%20sending%20the%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1165789%22%20slang%3D%22en-US%22%3EI%20am%20also%20using%20Microsoft%20Forms%20and%20Power%20Automate%20to%20collect%20data%20from%20users%20and%20it%20lives.%20Please%20kindly%20let%20me%20know%20when%20it%20is%20recovered.%20%3A(%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1165792%22%20slang%3D%22en-US%22%3ERe%3A%20Form%20-%20not%20sending%20the%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1165792%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F552900%22%20target%3D%22_blank%22%3E%40nongsara%3C%2FA%3E%26nbsp%3BDo%20you%20have%20the%20same%20issue%3F%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20well%20i%20received%20a%20few%20but%20with%20a%20huuuge%20delay%20(7-8%20hours)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1165888%22%20slang%3D%22en-US%22%3ERe%3A%20Form%20-%20not%20sending%20the%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1165888%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551456%22%20target%3D%22_blank%22%3E%40gerganakostova%3C%2FA%3E%26nbsp%3BThanks%20gods%2C%20eventually%20the%20submitted%20forms%20are%20gradually%20triggered%20by%20Power%20Automate...%20but%20it%20is%20a%20bit%20slow.%20I%20hope%20it%20will%20be%20recovered%20as%20normal.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi all, 

 

I have the following issue: 

I am using flow automation once a form is submitted to trigger different actions. 

The flows were working perfectly until today. Right now, after a form is submitted, I cant trigger the steps from the flow. (submitting the data)

 

Can you please advise? 

 

Thanks! 

6 Replies
Highlighted

@gerganakostova - Have you opened a support case with Microsoft or tried again to see if it's working now? Perhaps there was/is an issue with Power Automate? I just looked for any advisories that there are any issues, but nothing is listed. However, sometimes that might take a while to be displayed in the O365 Portal. 

Highlighted

@gerganakostova there is a problem with Forms using Power Automate today and in some regions it's not working. Microsoft are aware of it and we'll get an update soon.


Rob
Los Gallardos

Microsoft Power Automate Community Super User

Highlighted

@Rob Elliott thank you for the information. 

Do we know when will be resolved because I am using the flow for almost everything and still it's not working? 

Highlighted
I am also using Microsoft Forms and Power Automate to collect data from users and it lives. Please kindly let me know when it is recovered. :(
Highlighted

@nongsara Do you have the same issue? 

As well i received a few but with a huuuge delay (7-8 hours)

Highlighted

@gerganakostova Thanks gods, eventually the submitted forms are gradually triggered by Power Automate... but it is a bit slow. I hope it will be recovered as normal.