Form not recording all responses for last section

%3CLINGO-SUB%20id%3D%22lingo-sub-2409012%22%20slang%3D%22en-US%22%3EForm%20not%20recording%20all%20responses%20for%20last%20section%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2409012%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20strange%20situation%20I%20can't%20figure%20out%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20Form%20with%20branching%20and%20sections.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20Form%20is%20recording%20all%20responses%20for%20sections%201%2B2%2C%20but%20not%20for%20section%203.%20There%20are%20mandatory%20questions%20in%20section%203%20which%20have%20to%20be%20completed.%20When%20testing%2C%20this%20all%20works%20fine%20and%20the%20user%20can%20submit%20the%20Form.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20looking%20at%20the%20Excel%20sheet%2C%20the%20Form%20is%20recording%20data%20in%20the%20previous%202%20sections%20UNTIL%20section%203%20where%20there%20is%200%20data%20recorded.....even%20though%20I%20have%20filled%20it%20in%20several%20times%2C%20and%20as%20stated%2C%20there%20are%20mandatory%20questions.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20responses%20are%20showing%20up%20in%20the%20Forms%20results%20dashboard%2C%20but%20this%20is%20no%20use%20as%20the%20data%20all%20links%20together%20and%20I%20need%20to%20extract%20it.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENote%3A%20I%20do%20not%20have%20access%20to%20OneDrive%20or%20SharePoint%2C%20so%20cannot%20work%20around%20as%20has%20been%20suggested%20previously.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2409012%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi all

 

I have a strange situation I can't figure out

 

I have a Form with branching and sections. 

 

The Form is recording all responses for sections 1+2+3, but not for section 4. There are mandatory questions in section 4 which have to be completed. When testing, this all works fine and the user can submit the Form. 

 

When looking at the Excel sheet, the Form is recording data in the previous 3 sections UNTIL section 4 where there is 0 data recorded.....even though I have filled it in several times, and as stated, there are mandatory questions.

 

The responses are showing up in the Forms results dashboard, but this is no use as the data all links together and I need to extract it. 

 

Note: I do not have access to OneDrive or SharePoint, so cannot work around as has been suggested previously. 

 

**Edited: responses are also showing up in the "view results" section, so it's ONLY Excel not showing the data**

 

Thanks 

 

 

0 Replies