Form embedding does not display correctly - on going issue unresolved

%3CLINGO-SUB%20id%3D%22lingo-sub-2334564%22%20slang%3D%22en-US%22%3EForm%20embedding%20does%20not%20display%20correctly%20-%20on%20going%20issue%20unresolved%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2334564%22%20slang%3D%22en-US%22%3E%3CP%3E%3CBR%20%2F%3EThere%20have%20been%20a%20number%20of%20posts%20over%20the%20past%20year%20regarding%20the%20issue%20where%20embedded%20forms%20do%20not%20load%20correctly%20inside%20webpages%2C%20especially%20on%20mobile.%3CBR%20%2F%3E%3CBR%20%2F%3EOnce%20the%20form%20is%20embedded%20it%20displays%20the%20field%20as%20basically%20a%20giant%20hyperlink%20button%20that%20then%20takes%20you%20to%20another%20page%2C%20it%20may%20as%20well%20be%20just%20an%20oversized%20share%20link%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22Screenshot_20200421_143832_com.android.chrome.jpg%22%20style%3D%22width%3A%20461px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F279038iF63CD54735577163%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Screenshot_20200421_143832_com.android.chrome.jpg%22%20alt%3D%22Screenshot_20200421_143832_com.android.chrome.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eor%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22bd944b03-e134-4a88-a824-09fd76aad128.png%22%20style%3D%22width%3A%20989px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F279040i4E69F21D2E81799E%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22bd944b03-e134-4a88-a824-09fd76aad128.png%22%20alt%3D%22bd944b03-e134-4a88-a824-09fd76aad128.png%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3EHere%20are%20links%20to%20previous%20unresolved%20posts%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fmsoffice_forms%2Fms-forms-embedded-form-not-showing-on-webpage%2F3f3b676b-08b2-4783-a796-940a545c6bbb%3Fpage%3D2%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EMS%20Forms%20-%20Embedded%20form%20not%20showing%20on%20webpage%2C%20shows%20MS%20Form%20fill%20in%20-%20Microsoft%20Community%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-forms%2Fform-embedded-in-web-page-don-t-open-directly-in-mobile-browser%2Fm-p%2F1324828%22%20target%3D%22_blank%22%3EForm%20embedded%20in%20web%20page%20don't%20open%20directly%20in%20mobile%20browser%20-%20Microsoft%20Tech%20Community%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fmsoffice_forms%2Fms-forms-embedding-a-form-into-a-web-page%2F257cd278-2fb7-4ae6-9465-f29863c3de61%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EMS%20Forms%3A%20embedding%20a%20form%20into%20a%20web%20page%20-%20Microsoft%20Community%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-forms%2Fform-embedded-on-website-not-displaying-correctly-on-an-android%2Fm-p%2F1086279%22%20target%3D%22_blank%22%3EForm%20Embedded%20on%20website%20not%20displaying%20correctly%20on%20an%20Android%20phone%20-%20Microsoft%20Tech%20Community%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EThe%20first%20post%20was%20over%20a%20year%20ago%20and%20the%20issue%20still%20persists%2C%20I%20have%20spent%20sometime%20going%20over%20each%20of%20these%20trying%20the%20supposed%20work%20arounds%20but%20it%20still%20does%20not%20work.%3CBR%20%2F%3E%3CBR%20%2F%3EYet%20I%20can%20easily%20add%20google%20forms%20embed%20link%20to%20which%20there%20are%20absolutely%20no%20issues%20what%20so%20ever%20on%20my%20page%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EWe're%20trying%20to%20keep%20everything%20in%20house%2C%20but%20it%20makes%20it%20difficult%20when%20there%20are%20known%20compatibility%20issues%20that%20appear%20to%20be%20having%20nothing%20done%20about%20them%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2334564%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDisplay%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEmbed%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEmbedded%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eembedding%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eerror%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFail%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFails%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Efault%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EForm%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eglitch%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIncorrect%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eissue%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Emobile%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPoll%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EQuiz%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESurvey%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor


There have been a number of posts over the past year regarding the issue where embedded forms do not load correctly inside webpages, especially on mobile.

Once the form is embedded it displays the field as basically a giant hyperlink button that then takes you to another page, it may as well be just an oversized share link

Screenshot_20200421_143832_com.android.chrome.jpg

 

or 

bd944b03-e134-4a88-a824-09fd76aad128.png

Here are links to previous unresolved posts

MS Forms - Embedded form not showing on webpage, shows MS Form fill in - Microsoft Community

Form embedded in web page don't open directly in mobile browser - Microsoft Tech Community

MS Forms: embedding a form into a web page - Microsoft Community

Form Embedded on website not displaying correctly on an Android phone - Microsoft Tech Community



The first post was over a year ago and the issue still persists, I have spent sometime going over each of these trying the supposed work arounds but it still does not work.

Yet I can easily add google forms embed link to which there are absolutely no issues what so ever on my page


We're trying to keep everything in house, but it makes it difficult when there are known compatibility issues that appear to be having nothing done about them

0 Replies