SOLVED

Flow not picking up Group Forms in Teams or In the MS Forms Web App

%3CLINGO-SUB%20id%3D%22lingo-sub-1644383%22%20slang%3D%22en-US%22%3EFlow%20not%20picking%20up%20Group%20Forms%20in%20Teams%20or%20In%20the%20MS%20Forms%20Web%20App%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1644383%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20trying%20to%20initiate%20a%20flow%20for%20a%20form%20that%20I%20have%20built.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20form%20located%20as%20Group%20Form%20and%20I%20am%20trying%20to%20initiate%20the%20flow%20from%20within%20the%20same%20Team%20that%20the%20Form%20is%20stored%20in.%26nbsp%3B%20When%20I%20try%20to%20to%20pick%20the%20form%20in%20Flow%20I%20cant%20see%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20to%20configure%20the%20Flow%20in%20the%20webapp%20but%20again%20the%20Form%20doesn't%20show%20up.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1644383%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1645111%22%20slang%3D%22en-US%22%3ERe%3A%20Flow%20not%20picking%20up%20Group%20Forms%20in%20Teams%20or%20In%20the%20MS%20Forms%20Web%20App%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1645111%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F743400%22%20target%3D%22_blank%22%3E%40Hecky569%3C%2FA%3E%26nbsp%3Bthe%20dropdown%20won't%20find%20group%20forms.%20You%20need%20to%20paste%20in%20the%20group%20form%20ID%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22groupForm.png%22%20style%3D%22width%3A%20979px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F217042i1A6245D5F388FB69%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22groupForm.png%22%20alt%3D%22groupForm.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERob%3CBR%20%2F%3ELos%20Gallardos%3CBR%20%2F%3E%3CFONT%20size%3D%222%22%20color%3D%22%23006400%22%3EMicrosoft%20Power%20Automate%20Community%20Super%20User.%3CBR%20%2F%3EIf%20I've%20answered%20your%20question%20or%20solved%20your%20problem%2C%20please%20mark%20this%20question%20as%20answered.%20This%20helps%20others%20who%20have%20the%20same%20question%20find%20a%20solution%20quickly%20via%20the%20forum%20search.%20If%20you%20liked%20my%20response%2C%20please%20consider%20giving%20it%20a%20thumbs%20up.%20Thanks.%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I am trying to initiate a flow for a form that I have built.

 

The form located as Group Form and I am trying to initiate the flow from within the same Team that the Form is stored in.  When I try to to pick the form in Flow I cant see it.

 

I have tried to configure the Flow in the webapp but again the Form doesn't show up.

2 Replies
Highlighted
Best Response confirmed by Hecky569 (Occasional Contributor)
Solution

@Hecky569 the dropdown won't find group forms. You need to paste in the group form ID:

 

groupForm.png

 

Rob
Los Gallardos
Microsoft Power Automate Community Super User.
If I've answered your question or solved your problem, please mark this question as answered. This helps others who have the same question find a solution quickly via the forum search. If you liked my response, please consider giving it a thumbs up. Thanks.

Highlighted