Email notification for Forms going to an error page

%3CLINGO-SUB%20id%3D%22lingo-sub-1150558%22%20slang%3D%22en-US%22%3EEmail%20notification%20for%20Forms%20going%20to%20an%20error%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1150558%22%20slang%3D%22en-US%22%3E%3CP%3EHi.%20I%20have%20a%20form%20that%20sends%20an%20email%20notification%20of%20each%20response.%20When%20I%20click%20%22view%22%20in%20the%20email.%20I%20get%20an%20error%20that%20says%26nbsp%3B%22Sorry%2C%20something%20went%20wrong.%20Please%20make%20sure%20you%20have%20permission%20to%20access%20this%20form.%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20go%20directly%20to%20the%20form%20design%20and%20click%20responses%20then%20I%20have%20access%20no%20problem.%20The%20link%20should%20take%20me%20to%20the%20same%20page%2C%20right%3F%20Does%20anyone%20know%20what%20might%20be%20causing%20this%3F%20While%20I%20have%20a%20workaround%2C%20its%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1150558%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1151445%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notification%20for%20Forms%20going%20to%20an%20error%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1151445%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F544640%22%20target%3D%22_blank%22%3E%40conje123%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDid%20it%20ask%20you%20to%20log%20in%20before%20accessing%20the%20form%3F%20Could%20it%20be%20that%20your%20device%20doesn't%20have%20appropriate%20access%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheers%3C%2FP%3E%3CP%3EDamien%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1156691%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notification%20for%20Forms%20going%20to%20an%20error%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1156691%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F89704%22%20target%3D%22_blank%22%3E%40Damien%20Rosario%3C%2FA%3E%26nbsp%3BI%20can%20access%20it%20by%20going%20directly%20to%20the%20responses%20with%20no%20issue.%20If%20I%20try%20to%20use%20the%20link%20in%20the%20email%20to%20go%20to%20the%20same%20page%2C%20it%20throws%20an%20error.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1157175%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20notification%20for%20Forms%20going%20to%20an%20error%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1157175%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F544640%22%20target%3D%22_blank%22%3E%40conje123%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENot%20sure%20then%20why%20you%20are%20getting%20that%20error%20except%20that%20if%20you%20click%20from%20the%20email%20that%20it's%20not%20recognising%20your%20credentials%20to%20access%20the%20form%20in%20this%20way.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20may%20need%20to%20log%20a%20support%20ticket%20with%20Microsoft%20or%20you%20can%20also%20go%20here%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fmsoffice_forms%3Fsort%3DLastReplyDate%26amp%3Bdir%3DDesc%26amp%3Btab%3DAll%26amp%3Bstatus%3Dall%26amp%3Bmod%3D%26amp%3BmodAge%3D%26amp%3BadvFil%3D%26amp%3BpostedAfter%3D%26amp%3BpostedBefore%3D%26amp%3BthreadType%3Dall%26amp%3BisFilterExpanded%3Dfalse%26amp%3Bpage%3D1%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fmsoffice_forms%3Fsort%3DLastReplyDate%26amp%3Bdir%3DDesc%26amp%3Btab%3DAll%26amp%3Bstatus%3Dall%26amp%3Bmod%3D%26amp%3BmodAge%3D%26amp%3BadvFil%3D%26amp%3BpostedAfter%3D%26amp%3BpostedBefore%3D%26amp%3BthreadType%3Dall%26amp%3BisFilterExpanded%3Dfalse%26amp%3Bpage%3D1%3C%2FA%3E%26nbsp%3Band%20Microsoft%20techs%20can%20have%20a%20squiz.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%20wishes%20with%20your%20issue%3C%2FP%3E%3CP%3EDamien%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi. I have a form that sends an email notification of each response. When I click "view" in the email. I get an error that says "Sorry, something went wrong. Please make sure you have permission to access this form."

 

If I go directly to the form design and click responses then I have access no problem. The link should take me to the same page, right? Does anyone know what might be causing this? While I have a workaround, its not ideal.

3 Replies

Hi @conje123 

 

Did it ask you to log in before accessing the form? Could it be that your device doesn't have appropriate access?

 

Cheers

Damien

@Damien Rosario I can access it by going directly to the responses with no issue. If I try to use the link in the email to go to the same page, it throws an error.

Hi @conje123

 

Not sure then why you are getting that error except that if you click from the email that it's not recognising your credentials to access the form in this way.

 

You may need to log a support ticket with Microsoft or you can also go here https://answers.microsoft.com/en-us/msoffice/forum/msoffice_forms?sort=LastReplyDate&dir=Desc&tab=Al... and Microsoft techs can have a squiz.

 

Best wishes with your issue

Damien