Date Question

%3CLINGO-SUB%20id%3D%22lingo-sub-1351029%22%20slang%3D%22en-US%22%3EDate%20Question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1351029%22%20slang%3D%22en-US%22%3E%3CP%3EI%20used%20the%20%22Date%22%20question%20type%20for%20an%20assignment.%20When%20I%20got%20the%20responses%20from%20my%20students%20there%20is%20a%20discrepancy%20between%20what%20my%20students%20put%20for%20an%20answer%20and%20what%20I%20can%20see%20as%20their%20answer.%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20investigated%20further%2C%20I%20clicked%20on%20%22More%20Details%22%20under%20the%20question%20from%20the%20%22Responses%22%20page%20(the%20page%20that%20gives%20an%20overview%20of%20the%20total%20responses%20to%20each%20question)%2C%20then%20I%20could%20see%20the%20responses%20that%20the%20students%20actually%20put.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20pictures%20attached%20are%20from%20my%20view%20of%20the%20two%20ways%20I%20looked%20at%20student%20responses%20and%20Screenshots%20from%20three%20of%20my%20students%20view.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1351029%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEducation%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I used the "Date" question type for an assignment. When I got the responses from my students there is a discrepancy between what my students put for an answer and what I can see as their answer. 

When I investigated further, I clicked on "More Details" under the question from the "Responses" page (the page that gives an overview of the total responses to each question), then I could see the responses that the students actually put. 

 

The pictures attached are from my view of the two ways I looked at student responses and Screenshots from three of my students view. 

0 Replies