Copy button missing in microsoft forms

%3CLINGO-SUB%20id%3D%22lingo-sub-2052529%22%20slang%3D%22en-US%22%3ECopy%20button%20missing%20in%20microsoft%20forms%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2052529%22%20slang%3D%22en-US%22%3E%3CP%3ENormally%20if%20I%20goto%20list%20view%20and%20select%20the%20...%20from%20the%20form%2C%20I%20can%20copy%20the%20form.%3C%2FP%3E%3CP%3EI%20can%20no%20longer%20copy%20a%20form%20as%20I%20don't%20see%20the%20button%20any%20more.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EP%2FS%3C%2FP%3E%3CP%3EI%20also%20noticed%20before%20the%20button%20was%20disabled%2C%20if%20I%20delete%20responses%20from%20a%20copied%20form%2C%20it%20also%20delete%20the%20responses%20from%20the%20form%20it%20is%20copied%20from.%20May%20be%20they%20are%20fixing%20this%20bug%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2052529%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2053141%22%20slang%3D%22en-US%22%3ERe%3A%20Copy%20button%20missing%20in%20microsoft%20forms%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2053141%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F926142%22%20target%3D%22_blank%22%3E%40davet3n%3C%2FA%3E%26nbsp%3BClick%20on%20All%20My%20Forms%20at%20the%20bottom%20of%20your%20list%20of%20forms.%20In%20the%20next%20screen%20click%20the%203%20dots%20next%20to%20your%20form%20and%20you%20will%20now%20see%20the%20copy%20%26amp%3B%20move%20options.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERob%3CBR%20%2F%3ELos%20Gallardos%3CBR%20%2F%3E%3CFONT%20size%3D%222%22%20color%3D%22%23006400%22%3EMicrosoft%20Power%20Automate%20Community%20Super%20User%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Normally if I goto list view and select the ... from the form, I can copy the form.

I can no longer copy a form as I don't see the button any more.

 

 

P/S

I also noticed before the button was disabled, if I delete responses from a copied form, it also delete the responses from the form it is copied from. May be they are fixing this bug?

 

2 Replies

@davet3n Click on All My Forms at the bottom of your list of forms. In the next screen click the 3 dots next to your form and you will now see the copy & move options.

 

Rob
Los Gallardos
Microsoft Power Automate Community Super User

@Rob Elliott  Thanks. It start working afternoon yesterday.