Cannot select Survey in Microsoft Flow

%3CLINGO-SUB%20id%3D%22lingo-sub-958806%22%20slang%3D%22en-US%22%3ECannot%20select%20Survey%20in%20Microsoft%20Flow%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-958806%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Everyone%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI've%20been%20struggling%20in%20my%20trial%20environment%20for%20a%20while.%26nbsp%3B%3CBR%20%2F%3EI%20want%20to%20use%20Microsoft%20Flow%20to%20send%20an%20invitation%20for%20a%20Forms%20Pro%20survey.%3CBR%20%2F%3EFlow%20indicates%20that%20I%20do%20have%20a%20valid%20connection%2C%20but%20cannot%20find%20any%20of%20my%20surveys.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EPlease%20help%20me%2C%20I've%20been%20struggling%20for%20the%20past%20few%20days%20and%20it's%20extremely%20frustrating...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-958806%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%20Pro%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Flow%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-959299%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20select%20Survey%20in%20Microsoft%20Flow%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-959299%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F434626%22%20target%3D%22_blank%22%3E%40BMXBandit%3C%2FA%3E%26nbsp%3B-%20hi.%20Can%20you%20confirm%20that%20the%20environment%20you%20set%20up%20your%20Forms%20Pro%20survey%20in%2C%20and%20the%20environment%20for%20your%20Flow%20are%20the%20same%3F%20With%20both%2C%20you%20will%20have%20a%20default%20environment%20for%20your%20default%20CDS%20(Common%20Data%20Service)%20environment.%20If%20you%20are%20using%20Microsoft%20Dynamics%20365%20Customer%20Engagement%2C%20you%20may%20then%20also%20have%20at%20least%20one%20SANDBOX%20environment%20and%20one%20PRODUCTION%20environment.%20Make%20sure%20you%20have%20used%20the%20same%20for%20the%20Forms%20Pro%20survey%20and%20for%20the%20Flow.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Visitor

Hi Everyone,

I've been struggling in my trial environment for a while. 
I want to use Microsoft Flow to send an invitation for a Forms Pro survey.
Flow indicates that I do have a valid connection, but cannot find any of my surveys. 

Please help me, I've been struggling for the past few days and it's extremely frustrating...

1 Reply
Highlighted

@BMXBandit - hi. Can you confirm that the environment you set up your Forms Pro survey in, and the environment for your Flow are the same? With both, you will have a default environment for your default CDS (Common Data Service) environment. If you are using Microsoft Dynamics 365 Customer Engagement, you may then also have at least one SANDBOX environment and one PRODUCTION environment. Make sure you have used the same for the Forms Pro survey and for the Flow.