Cannot login to Microsoft Forms - only with IE

%3CLINGO-SUB%20id%3D%22lingo-sub-1408138%22%20slang%3D%22en-US%22%3ECannot%20login%20to%20Microsoft%20Forms%20-%20only%20with%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1408138%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20problem%20logging%20in%20to%20Forms%20from%20the%20Office.com%20starting%20page%20OR%20directly.%20I%20get%20or%20a%20redirection%20loop%20(attached%20error%20message).%20Tried%20with%20several%20browsers%2C%20i%20can%20login%20only%20using%20Internet%20Explorer%20(doesn't%20work%20with%20Chrome%2C%20Edge%2C%20Firefox).%20My%20OS%20is%20Win10%2C%20i%20am%20using%20Office365%20for%20education.%3C%2FP%3E%3CP%3EI%20am%20the%20administrator%20for%20the%20tenant%2C%20nobody%20else%20is%20having%20this%20problem.%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3EI%20tried%20deleting%20cache%2Fcookies%2C%20disabling%2Freenabling%20Forms%20license%20for%20my%20accout%2C%20enabling%2Fdisabling%20%22Do%20not%20track%20requests%22%2C%20browser%20unistall%2Freinstall%2C%20nothing%20helped.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%2Fidea%20would%20be%20greately%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%20Stephen%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1408138%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1701011%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20to%20Microsoft%20Forms%20-%20only%20with%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1701011%22%20slang%3D%22en-US%22%3E%3CP%3Esame%20problem%20here%20...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1732217%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20to%20Microsoft%20Forms%20-%20only%20with%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1732217%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20issue%20as%20well.%20Sometimes%20get%20a%20login%20screen%20that%20wont%20allow%20me%20to%20log%20in%2C%20and%20endless%20loop.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIE%20seems%20to%20work%20fine%2C%20but%20Edge%20and%20Chrome%20are%20no%20good.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1734988%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20to%20Microsoft%20Forms%20-%20only%20with%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1734988%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F675460%22%20target%3D%22_blank%22%3E%40Kesta670%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESame%20problem%20here.%20Any%20support%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1893656%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20to%20Microsoft%20Forms%20-%20only%20with%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1893656%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20problem%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1945146%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20to%20Microsoft%20Forms%20-%20only%20with%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1945146%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F675460%22%20target%3D%22_blank%22%3E%40Kesta670%3C%2FA%3E%26nbsp%3BSame%20here%2C%20sending%20a%20bump.%3C%2FP%3E%3CP%3EAlso%20tried%20incognito%2C%20Firefox%2C%20Tor%2C%20even%20Edge%20and%20the%20new%20edge.%26nbsp%3B%3C%2FP%3E%3CP%3EOnly%20IE%2011%20seems%20to%20work%20OK.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2016471%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20to%20Microsoft%20Forms%20-%20only%20with%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2016471%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20issue.%20Looping%20to%20sign%20in.%20Same%20for%20Edge%2C%20Edge%20beta%2C%20and%20Chrome.%20I%20only%20manage%20to%20login%20with%20IE.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F675460%22%20target%3D%22_blank%22%3E%40Kesta670%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2018241%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20to%20Microsoft%20Forms%20-%20only%20with%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2018241%22%20slang%3D%22en-US%22%3E%3CP%3EMe%20too.%20Nobody%20in%20our%20IT%20department%20can%20figure%20it%20out.%20I%20guess%20MS%20is%20just%20ignoring%20this%20question.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2038887%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20to%20Microsoft%20Forms%20-%20only%20with%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2038887%22%20slang%3D%22en-US%22%3E%3CP%3EI%20too%2C%20started%20having%20this%20problem%20in%20Dec.%202020%20when%20I%20came%20back%20to%20work%20after%20leave.%26nbsp%3B%20I%20made%20sure%20to%20update%20my%20laptop%20-%20I%20have%20been%20working%20remotely%20since%20March%20-%20as%20my%20IT%20Specialist%20directed%2C%20cleared%20cache%2C%20but%20still%20nothing.%26nbsp%3B%20I%20can%20access%20Forms%20on%20Edge.%26nbsp%3B%20I%20asked%20a%20coworker%20who%20put%20in%20a%20request%20to%20my%20district's%20IT%20dept%2C%20but%20they%20closed%20the%20ticket%20and%20gave%20no%20further%20info%20after%20I%20said%20I%20could%20access%20it%20on%20Edge.%26nbsp%3B%20I'd%20prefer%20doing%20everything%20in%20Chrome%2C%20especially%20as%20it%20is%20set%20to%20my%20default%20browser%20and%20handles%20all%20online%20work%20the%20best%20of%20all%20the%20browsers%20I%20have%20on%20my%20work%20laptop.%26nbsp%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F675460%22%20target%3D%22_blank%22%3E%40Kesta670%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2039382%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20to%20Microsoft%20Forms%20-%20only%20with%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2039382%22%20slang%3D%22en-US%22%3EHello%3CBR%20%2F%3E%3CBR%20%2F%3EA%20possible%20fix%20(at%20least%20it%20worked%20for%20me)%3A%3CBR%20%2F%3E-%20log%20in%20with%20another%20admin%20account%3CBR%20%2F%3E-%20delete%20all%20admin%20rights%20from%20the%20problematic%20account%2C%20leaving%20ONLY%20the%20Global%20Admin%3CBR%20%2F%3E-%20You%20can%20try%20to%20login%20with%20that%20account%20and%20start%20Forms%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2045135%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20login%20to%20Microsoft%20Forms%20-%20only%20with%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2045135%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F675460%22%20target%3D%22_blank%22%3E%40Kesta670%3C%2FA%3E%26nbsp%3BThank%20you%20for%20the%20tips.%26nbsp%3B%20Normally%20I%20would%20do%20that%20since%20I%20have%20an%20admin%20account%20on%20my%20personal%20computer%2C%20but%20as%20this%20is%20a%20work%20laptop%20I%20am%20having%20an%20issue%20with%2C%20I%20don't%20have%20admin%20privileges.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hello

 

I have a problem logging in to Forms from the Office.com starting page OR directly. I get or a redirection loop (attached error message). Tried with several browsers, i can login only using Internet Explorer (doesn't work with Chrome, Edge, Firefox). My OS is Win10, i am using Office365 for education.

I am the administrator for the tenant, nobody else is having this problem. :)

I tried deleting cache/cookies, disabling/reenabling Forms license for my accout, enabling/disabling "Do not track requests", browser unistall/reinstall, nothing helped.

 

Any help/idea would be greately appreciated.

 

Thanks, Stephen

10 Replies

same problem here ...

Same issue as well. Sometimes get a login screen that wont allow me to log in, and endless loop. 

 

IE seems to work fine, but Edge and Chrome are no good.

@Kesta670 

 

Same problem here. Any support?

I have the same problem

@Kesta670 Same here, sending a bump.

Also tried incognito, Firefox, Tor, even Edge and the new edge. 

Only IE 11 seems to work OK. 

Same issue. Looping to sign in. Same for Edge, Edge beta, and Chrome. I only manage to login with IE.

@Kesta670 

Me too. Nobody in our IT department can figure it out. I guess MS is just ignoring this question. 

I too, started having this problem in Dec. 2020 when I came back to work after leave.  I made sure to update my laptop - I have been working remotely since March - as my IT Specialist directed, cleared cache, but still nothing.  I can access Forms on Edge.  I asked a coworker who put in a request to my district's IT dept, but they closed the ticket and gave no further info after I said I could access it on Edge.  I'd prefer doing everything in Chrome, especially as it is set to my default browser and handles all online work the best of all the browsers I have on my work laptop.  @Kesta670 

Hello

A possible fix (at least it worked for me):
- log in with another admin account
- delete all admin rights from the problematic account, leaving ONLY the Global Admin
- You can try to login with that account and start Forms

@Kesta670 Thank you for the tips.  Normally I would do that since I have an admin account on my personal computer, but as this is a work laptop I am having an issue with, I don't have admin privileges.