Can delete, but not insert any characters

Copper Contributor

I recently created a survey, for which I got already some answers.

Today I wanted to modify the text, however forms does not let me insert any new characters.

I can delete characters from the text, but not type any new ones. The text appears to be saved after the deletions. 

What could the reason be ? Am I prevented from modifying the text because there are already answers ? (if so, why can I delete ? that would be a modifcation too...)


2 Replies

I'm having the same problem, also with brand new survey, namely in the section "Section". The description form in the Section accepts new text only randomly. Sometimes it works, sometimes not, and I cannot identify a pattern such as more or less long text, characters etc.

Update : I tried erasing the description and paste a new text from scratch. It worked only up to a certain length. Is it possible that a limit in the number of characters has been introduced ? I cannot see it mentioned anywere.
In my case it's a problem because the form is about the comprehension of this text, I don't find an alternative position where to place it.