Bug adding a new question in forms

Occasional Visitor

Hi all 

 

I have half a dozen forms and i need to add a new question, but each time i select "Add Question" - i get the normal option appear, as soon as I select "text" or "date" or even of the options the selections disappear and i get just the "Add Question" option.  I have tried a brand new form, and brand new quiz and keep getting the same.  Its very frustrating as have done this loads of times without an issue.  Is there a known bug? 

 

Thanks

3 Replies

I'm having the very same issue -- I'm on a Mac. I use Firefox and Forms doesn't add anything. I use Safari and Forms doesn't add anything. BUT, I tried using Chrome and I can add questions. So until whatever bug this is is fixed, I recommend using Chrome. We were at a dead stop, too, until I tried that!

So have you sorted this out?  Last year creating forms and adding questions was not an Issue.  Today I cannot add questions to a new form.  I'm on MAC using safari.  How Frustrating.

 

The only way I can get this to work is to click on the + Add Question button then use the Tab key to select the question type needed and press the enter key for the new question to be added.  There must be a bug in a recent release of Forms.

I have not; I didn't even figure that part out with using tab!

I've actually run into even more issues using Microsoft on my Mac with Firefox. This time it was getting a Flow to run. I went over to Chrome after a few frustrating hours and the Flow ran flawlessly almost immediately. I'm thinking Chrome might need to be my go-to browser for Microsoft-related things since there seems to be more and more issues popping up.