Branching is not working

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3145235%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3EBranching%20is%20not%20working%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3145235%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3EHi%20All%2C%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EBranching%20is%20not%20working%20the%20way%20we%20set%20up%20the%20form.%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22%5C%26quot%3Bhttps%3A%2F%2Fforms.office.com%2FPages%2FDesignPage.aspx%3Ffragment%3DFormId%253DfeYcEPITekS7ZQmJuJ39tCOJW4wPRphGoDmGgrVrcAxUMUFCUlFWU1AxT0NFM01KTUsxM0ZGQUlBMS4u%2526Token%253D6a29aef6c0834f3d9f78400ce4681282%5C%26quot%3B%22%20target%3D%22%5C%26quot%3B_blank%5C%26quot%3B%22%20rel%3D%22%5C%26quot%3Bnoopener%20nofollow%20noopener%20noreferrer%22%20noreferrer%3D%22%22%3Ehttps%3A%2F%2Fforms.office.com%2FPages%2FDesignPage.aspx%3Ffragment%3DFormId%253DfeYcEPITekS7ZQmJuJ39tCOJW4wPRphGoDmGgrVrcAxUMUFCUlFWU1AxT0NFM01KTUsxM0ZGQUlBMS4u%2526Token%253D6a29aef6c0834f3d9f78400ce4681282%26lt%3B%5C%2FA%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3145235%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3EForms%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3EMicrosoft%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3EMicrosoft%20Forms%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3ESurvey%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E
New Contributor

Hi All, 

 

Branching is not working the way we set up the form.

 

https://forms.office.com/Pages/DesignPage.aspx?fragment=FormId%3DfeYcEPITekS7ZQmJuJ39tCOJW4wPRphGoDm...

 

 

1 Reply

@dreaves996 you've not given us any detail of what isn't working, but I can see that you don't have any branching set for question 3 the Pass/Fail. You must have each select go to the next question, another question or the end of the form. You should also set each User Experience rating to go to the next question until you get to the last one when you select end of the form to branch to.

 

Rob
Los Gallardos
Intranet, SharePoint and Power Platform Manager (and classic 1967 Morris Traveller driver)