Adding image to the question fails

Brass Contributor


I am tryin to create new form within Teams. For this, i have added Forms connectors to the Teams and then trying to create a new Group form. When I try to create a question and add an image to that question, the loading image keeps on showing and image never gets added.

If I repeat the same steps out of Teams i.e. in Forms web interface then image gets rendered as soon as I add it. I took the fiddler trace when this issue occurs from Teams and got this response

{"error":{"code":"701","message":"Required user login."}} and the failure reasons is

X-FailureReason: MissingCookieOrToken


Any suggestions what is wrong here? Thanks.



3 Replies

Hi @Prashant Gupta


Not experiencing the same issue when I add images via Teams Forms connector, however I have experienced similar things like this in the past even with the web browser version of Forms where it hangs for a long time and never loads the image (just keeps spinning). I don't think you have done anything to cause the issue.


My only other thought is that if you are sourcing the image from OneDrive or SharePoint, maybe there's an issue with the crendentials to access the image?


Either way I would suggest as a work around to do as you have already done which is to open Forms in the web browser and amend things there. Hopefully you can resolve the issue.


Best wishes for your form use!





Raised this with Microsoft Support and they were able to reproduce it and later in the evening I got a message from support guy that he tried again and its working. Then I also tried it and it was working so seems like it was some temporary issue. According to fiddler trace, it was related to missing cookie or token.

All is good now :)


Hi @Prashant Gupta


Sounds like a weird one but it resolved itself.


Nice one! Have a great weekend ahead!