Installing Microsoft 365 Business Standard on a new Windows 11 Professional PC

Copper Contributor

Hi,

 

Here's the story: My company had Microsoft 365 Business Premium licenses.

A few months ago I installed (OOBE) a new PC running Windows 11 Pro.

So I entered a Microsoft 365 Business Premium account during installation and everything went well. The PC appears as "Joined" in Microsoft Entra.

 

As we were not using the "Premium" features, we switched to Standard licenses about ten days ago.

 

Two days ago, I wanted to install a new Laptop PC running Windows 11 Pro (Lenovo ThinkBook).

I tried the same method as for the previous PC, but I got an error message, which I did not I didn't note, sorry, but which indicated, in essence, "unable to authenticate user", the PC was well connected to the Internet and I checked the password on another PC by connecting to outlook.com.

 

Since I couldn't use this method, this PC belongs to the company and we don't have a personal Microsoft account, I looked for how to install the PC with a local account (OOBE\DISABLENRO), and all went well.

On tis fresh install, I wanted to create a user account with the identifier used during the first try, I got the same error message as during installation.

 

So I installed Office and Onedrive and I entered the same account to activate the Office license.

When validating the license, if I leave the PC registration option checked, I still get the same error message, but the license is still activated.

 

The PC is operational, but there is no connection between the local user and the registered user for Office products, which is annoying for us.

 

My questions are:

  • Is this normal operation or where did I make a mistake?
  • Is there a method to install Windows 11 with a Microsoft 365 Business Standard account or should I switch back to Premium licenses?

 

Hoping to have been clear. Sincerely

1 Reply
The standard licenses do allow you to perform an Entra ID Join, but the difference with premium is that applets cannot be managed with Intune. So probably this problem arises because Intune's auto-enrollment is enabled. Can you check this by navigating within Intune to Devices > Enroll Devices > Automatic Enrollment. This MDM user scope should then be set to "None."