Npcap Driver Installation

%3CLINGO-SUB%20id%3D%22lingo-sub-2572266%22%20slang%3D%22en-US%22%3ENpcap%20Driver%20Installation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2572266%22%20slang%3D%22en-US%22%3E%3CP%3EPlanning%20on%20the%20first-time%20deployment%20of%20the%20latest%20version%20of%20Windows%20Defender%20for%20Identity%20(2.155)%20as%20of%20this%20writing.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20see%20the%20Prerequisites%20list%20having%20to%20download%20the%20Npcap%20version%201.0%20driver%2C%20however%20the%20npcap%20website%20has%20Npcap%201.50%20available%20and%20I'm%20unable%20to%20locate%20the%201.0%20version%20for%20download.%26nbsp%3B%20Is%20Npcap%201.50%20supported%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2572606%22%20slang%3D%22en-US%22%3ERe%3A%20Npcap%20Driver%20Installation%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2572606%22%20slang%3D%22en-US%22%3E1.5%20is%20not%20blocked%20from%20usage%20but%20it's%20not%20supported%2C%20as%20we%20never%20tested%20it's%20compatibility%20with%20the%20sensor.%3CBR%20%2F%3EYou%20can%20open%20a%20support%20case%20to%20get%20the%20OEM%20version%20of%20npcap%201.0%20for%20use%20with%20the%20sensor%20(allows%20silent%20deployment)%2C%20or%20download%20the%20standard%20version%20here%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fnmap.org%2Fnpcap%2Fdist%2Fnpcap-1.00.exe%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fnmap.org%2Fnpcap%2Fdist%2Fnpcap-1.00.exe%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3Eor%20wait%20for%20V%202.156%20where%20it's%20already%20bundled%20in%20the%20package%20zip.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E
Regular Visitor

Planning on the first-time deployment of the latest version of Windows Defender for Identity (2.155) as of this writing. 

 

I see the Prerequisites list having to download the Npcap version 1.0 driver, however the npcap website has Npcap 1.50 available and I'm unable to locate the 1.0 version for download.  Is Npcap 1.50 supported?

2 Replies
1.5 is not blocked from usage but it's not supported, as we never tested it's compatibility with the sensor.
You can open a support case to get the OEM version of npcap 1.0 for use with the sensor (allows silent deployment), or download the standard version here:
https://nmap.org/npcap/dist/npcap-1.00.exe

or wait for V 2.156 where it's already bundled in the package zip.