MDI - Error with starting service on sensor

New Contributor

Hi everyone,

 

I have an error when starting/installing the service related to the sensor in a DC, it was installed in 30 DC correctly and the error that the Microsoft.Tri.Sensor-Error.log sends is the following.

 

2022-03-14 17:02:27.3522 Error ExceptionHandler Microsoft.Tri.Infrastructure.ExtendedException: RestrictCpuAsync failed, exiting ---> System.Net.Http.HttpRequestException: An error occurred while sending the request. ---> System.Net.WebException: The request was aborted: Could not create SSL/TLS secure channel.

 

I hope you can support me.

Reggards

3 Replies
This can happen if the updater service is crashing, and if so, the reason should be in the updater's log files.
Another option is that for some reason communication between the sensor and the updater via TCP:444 to localhost is blocked for some reason.

This at times can be tricky to resolve over the forum, so I advise to open a support ticket.
Thank you Eli. Before opening the ticket I add the error from the Microsoft.Tri.Sensor.Updater-Erros-log.

2022-03-14 16:59:19.4710 Error ServiceControllerExtension ChangeServiceStatus failed to change service status [name=AATPSensor status=Executing Exception=System.ServiceProcess.TimeoutException: The timeout has expired and the operation has not completed.

Reggards
If this is the only error in the updater log then its a communication issue. Most likely a policy that effects TLS, firewall rule, or 3rd security product that is blocking.