SOLVED

MDE Linux Security Recommendation

Occasional Contributor

Hi everyone,

 

I just installed MDE one a linux (Debian 11) test server. Detection and Timeline are working fine.

 

According to this article security recommendation should also work with linux. But the page in the portal is empty. Did i miss something?

 

Secure configuration assessment for macOS and Linux now in public preview - Microsoft Tech Community

 

 

healthy                                     : true
health_issues                               : []
licensed                                    : true
engine_version                              : "3.0"
app_version                                 : "101.62.74"
org_id                                      : deleted
log_level                                   : "info"
machine_guid                                : deleted
release_ring                                : "Production"
product_expiration                          : Dec 13, 2022 at 06:10:49 AM
cloud_enabled                               : true
cloud_automatic_sample_submission_consent   : "safe"
cloud_diagnostic_enabled                    : false
passive_mode_enabled                        : false
real_time_protection_enabled                : true
real_time_protection_available              : true
real_time_protection_subsystem              : "fanotify"
supplementary_events_subsystem              : "auditd"
tamper_protection                           : "disabled"
automatic_definition_update_enabled         : true
definitions_updated                         : Apr 25, 2022 at 03:33:50 PM
definitions_updated_minutes_ago             : 154
definitions_version                         : "87718"
definitions_status                          : "up_to_date"
edr_early_preview_enabled                   : "disabled"
edr_device_tags                             : []
edr_group_ids                               : ""
edr_configuration_version                   : deleted
edr_machine_id                              : deleted
conflicting_applications                    : []
network_protection_status                   : "stopped"

 

1 Reply
best response confirmed by NinjaKitty (Occasional Contributor)
Solution

Problem solved itself. I just haven't waited long enough.