Microsoft Entra Suite Tech Accelerator
Aug 14 2024, 07:00 AM - 09:30 AM (PDT)
Microsoft Tech Community
SOLVED

Issue with Vulnerability Management for Microsoft Defender for Endpoint on Rocky 9

Copper Contributor

We are experiencing an issue with the Vulnerability Management feature for Microsoft Defender for Endpoint on Rocky 9 Linux. The system is not showing any data for software packages or discovering vulnerable ones. Despite the presence of a vulnerability for OpenSSH, it was not reported by the system.

 

Thanks

1 Reply
best response confirmed by Hesamb (Copper Contributor)
Solution

@Hesamb I think this is because Rocky is "Really" not fully supported yet.

1 best response

Accepted Solutions
best response confirmed by Hesamb (Copper Contributor)
Solution

@Hesamb I think this is because Rocky is "Really" not fully supported yet.

View solution in original post