Defender for Endpoint Linux RedHat engine v1 not available

Occasional Contributor

Hi all,

 

during the rollout defender for endpoint on different Linux system (RedHat 8.x and SLes 12.x) we received the following error message: 

engine_v1 not available. 

 

The onboarding followed the description from Microsoft regarding the onboarding package.

 

Does anyone how to fix it?

2 Replies
Hello, please file a support ticket since further investigation will be needed to understand the root cause and provide a resolution. Thanks.

Please make sure that there are no "conflicting applications" (from a "mdatp health" output) , meaning something else that is using "FANotify". Only 1 security product per "FANotify" is supported. Thx.