zScaler NSS Connectivity to MCAS

%3CLINGO-SUB%20id%3D%22lingo-sub-2082360%22%20slang%3D%22en-US%22%3EzScaler%20NSS%20Connectivity%20to%20MCAS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2082360%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20configured%20a%20zScaler%20NSS%20server%20but%20we%20are%20not%20receiving%20any%20logs%20to%20MCAS.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EWe%20can%20telnet%20to%20the%20portal%20URL%20and%20blob%20storage%20addresses%20on%20443%2C%20but%20a%20curl%20command%20with%20the%20correct%20token%20fails%20to%20connect%20with%20%22error%3A1407742E%3ASSL%20routines%3ASSL23_GET_SERVER_HELLO%3Atlsv1%20alert%20protocol%20version%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20network%20configuration%20that%20we%20are%20missing%2C%20or%20anyway%20to%20further%20diagnose%20this%20problem.%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2082360%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECloud%20App%20Security%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2260133%22%20slang%3D%22ja-JP%22%3ERe%3A%20zScaler%20NSS%20Connectivity%20to%20MCAS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2260133%22%20slang%3D%22ja-JP%22%3EAny%20update%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2260572%22%20slang%3D%22en-US%22%3ERe%3A%20zScaler%20NSS%20Connectivity%20to%20MCAS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2260572%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1003177%22%20target%3D%22_blank%22%3E%40KojiUchida36%3C%2FA%3E%26nbsp%3BNope.%20We%20are%20going%20to%20rebuild%20NSS.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

We have configured a zScaler NSS server but we are not receiving any logs to MCAS.

We can telnet to the portal URL and blob storage addresses on 443, but a curl command with the correct token fails to connect with "error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version"

 

Is there network configuration that we are missing, or anyway to further diagnose this problem.

Thanks

2 Replies
Any update?

@KojiUchida36 Nope. We are going to rebuild NSS.