Dender ATP not reporint on malware detection by defender on local system

%3CLINGO-SUB%20id%3D%22lingo-sub-1498694%22%20slang%3D%22en-US%22%3EDender%20ATP%20not%20reporint%20on%20malware%20detection%20by%20defender%20on%20local%20system%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1498694%22%20slang%3D%22en-US%22%3E%3CP%3EWIndows%20ATP%20Defender%20is%20not%20reporing%20on%20Trojans%20detected%20by%20Windows%20Defender%20on%20desktop%2C%20anyone%20suggest%20what%20could%20be%20the%20reason%3F%3C%2FP%3E%3CP%3EMany%20thanks%20in%20advance%2C%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1504418%22%20slang%3D%22en-US%22%3ERe%3A%20Dender%20ATP%20not%20reporint%20on%20malware%20detection%20by%20defender%20on%20local%20system%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1504418%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F345598%22%20target%3D%22_blank%22%3E%40jvaidya%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHey%2C%20two%20places%20I'd%20start%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3ECheck%20the%20telemetry%20service%20is%20running%20(ATP%20client%20%26gt%3B%20cmd%20%26gt%3B%20sc%20qc%20diagtrack)%3C%2FLI%3E%3CLI%3ECheck%20the%20ATP%20client%20is%20connecting%20ok%20using%20the%20Connectivity%20Analyser%20Tool%20(%3CA%20href%3D%22https%3A%2F%2Fgo.microsoft.com%2Ffwlink%2Fp%2F%3Flinkid%3D823683%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Edownload%3C%2FA%3E).%26nbsp%3B%20You%20need%20to%20run%20this%20as%20SYSTEM.%3C%2FLI%3E%3C%2FUL%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

WIndows ATP Defender is not reporing on Trojans detected by Windows Defender on desktop, anyone suggest what could be the reason?

Many thanks in advance, 

1 Reply
Highlighted

@jvaidya 

 

Hey, two places I'd start:

 

  • Check the telemetry service is running (ATP client > cmd > sc qc diagtrack)
  • Check the ATP client is connecting ok using the Connectivity Analyser Tool (download).  You need to run this as SYSTEM.