Submit same file twice get different results

%3CLINGO-SUB%20id%3D%22lingo-sub-1853297%22%20slang%3D%22en-US%22%3ESubmit%20same%20file%20twice%20get%20different%20results%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1853297%22%20slang%3D%22en-US%22%3E%3CP%3ENot%20sure%20if%20here%20is%20the%20right%20place%20to%20post%20this%20message.%26nbsp%3B%3C%2FP%3E%3CP%20data-unlink%3D%22true%22%3EI%20have%20a%20c%2B%2B%20program%20build%20with%20Visual%20Studio%202017.%26nbsp%3B%20I%20uploaded%20the%20exe%20file%20to%20security%20intelligence%2C%20and%20got%20%22No%20malware%20detected%22%20for%20both%20client%20and%20cloud%20protection%2C%20but%20after%26nbsp%3B%20a%20while%20when%20I%20clicked%20the%20%22Rescan%20Submission%22%20button%2C%20it%20instantly%20showed%20%22Program%3AWin32%2FWacapew.C!ml%26nbsp%3B%22%26nbsp%3B%20under%20cloud%20protection.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20strange%20thing%20is%2C%20I%20uploaded%20the%20same%20file%20again%20as%20developer%2C%20it%20finally%20showed%20%22No%20malware%20detected%22%20after%20period%20of%20time%20waiting.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20could%20this%20happen%2C%20same%20file%20got%20different%20results%2C%20really%20frustrating.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1853297%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Emalware%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESecurity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Not sure if here is the right place to post this message. 

I have a c++ program build with Visual Studio 2017.  I uploaded the exe file to security intelligence, and got "No malware detected" for both client and cloud protection, but after  a while when I clicked the "Rescan Submission" button, it instantly showed "Program:Win32/Wacapew.C!ml "  under cloud protection.  

 

The strange thing is, I uploaded the same file again as developer, it finally showed "No malware detected" after period of time waiting. 

 

How could this happen, same file got different results, really frustrating. 

0 Replies