MCAS Scoped deployment not working

%3CLINGO-SUB%20id%3D%22lingo-sub-1389154%22%20slang%3D%22en-US%22%3EMCAS%20Scoped%20deployment%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1389154%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20imported%20my%20different%20groups%20into%20MCAS%20to%20enable%20me%20to%20scope%20my%20deployment.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20scoped%20the%20deployment%20to%20my%20E3%20users%20and%20explicitly%20excluded%20my%20F3%20users%20(I%20realise%20there%20is%20no%20need%20for%20this%20but%20it%20is%20part%20of%20my%20fault%20finding)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBoth%20the%20include%20and%20exclude%20scoped%20are%20targeted%20at%20All%20Apps%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20still%20seeing%20alerts%20for%20all%20of%20the%20excluded%20users.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20else%20managed%20to%20spin%20up%20a%20scoped%20MCAS%20deployment%20successfully%20%2F%20seen%20this%20issue%20and%20managed%20to%20remediate%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1389154%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECloud%20App%20Security%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1390012%22%20slang%3D%22en-US%22%3ERe%3A%20MCAS%20Scoped%20deployment%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1390012%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F53792%22%20target%3D%22_blank%22%3E%40John%20Day%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMust%20admit%20this%20is%20not%20something%20I%20have%20tried%20in%20MCAS%20yet%2C%20but%20I'm%20going%20to%20give%20it%20a%20go%20in%20my%20test%20tenant%20now.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOne%20immediate%20thought%20though%20-%20how%20long%20has%20it%20been%20since%20you%20imported%20the%20groups%20and%20created%20the%20scoping%3F%20%26nbsp%3BChanges%20can%20take%20a%20while%20to%20take%20effect%20I%20find.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1392738%22%20slang%3D%22en-US%22%3ERe%3A%20MCAS%20Scoped%20deployment%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1392738%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%26nbsp%3BI%20imported%20the%20groups%20on%20the%208th%20and%20by%20the%2011th%20they%20were%20reporting%20the%20correct%20numbers%20of%20synched%20users%20in%20the%20groups%20panel.%3C%2FP%3E%3CP%3EAfter%20confirming%20the%20groups%20there%20i%20set%20up%20the%20scopes%20to%20target%20my%20users.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20appreciate%20there%20is%20an%20element%20of%20'learning'%20involved%20in%20MCAS%20so%20I%20will%20report%20back%20on%20the%2018th%20as%20to%20the%20progress.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20appreciate%20your%20input%20and%20look%20forward%20to%20hearing%20your%20experience%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1392789%22%20slang%3D%22en-US%22%3ERe%3A%20MCAS%20Scoped%20deployment%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1392789%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F53792%22%20target%3D%22_blank%22%3E%40John%20Day%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20will%20keep%20you%20posted%20as%20I%20go%20through%20this.%20%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Fhtml%2Fimages%2Femoticons%2Fsmile_40x40.gif%22%20alt%3D%22%3Asmile%3A%22%20title%3D%22%3Asmile%3A%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I have imported my different groups into MCAS to enable me to scope my deployment.

 

I scoped the deployment to my E3 users and explicitly excluded my F3 users (I realise there is no need for this but it is part of my fault finding)

 

Both the include and exclude scoped are targeted at All Apps

 

I am still seeing alerts for all of the excluded users.

 

Has anyone else managed to spin up a scoped MCAS deployment successfully / seen this issue and managed to remediate it?

3 Replies

@John Day 

 

Must admit this is not something I have tried in MCAS yet, but I'm going to give it a go in my test tenant now.

 

One immediate thought though - how long has it been since you imported the groups and created the scoping?  Changes can take a while to take effect I find.

@PeterRising I imported the groups on the 8th and by the 11th they were reporting the correct numbers of synched users in the groups panel.

After confirming the groups there i set up the scopes to target my users.

 

I appreciate there is an element of 'learning' involved in MCAS so I will report back on the 18th as to the progress.

 

I appreciate your input and look forward to hearing your experience

@John Day 

 

I will keep you posted as I go through this.  :smile: