MCAS not finding SharePoint site files and folders other than the root site?

%3CLINGO-SUB%20id%3D%22lingo-sub-2159236%22%20slang%3D%22en-US%22%3EMCAS%20not%20finding%20SharePoint%20site%20files%20and%20folders%20other%20than%20the%20root%20site%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2159236%22%20slang%3D%22en-US%22%3E%3CP%3EI%20just%20began%20working%20with%20MCAS%2C%20and%20added%20O365%20as%20an%20app.%20It%20has%20been%20about%20four%20days%20since.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESharePoint%20in%20this%20tenant%20has%20a%20few%20dozen%20sites%20and%20hundreds%20of%20files.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20click%20on%20Files%2C%20and%20filter%20by%20SharePoint%20Online%2C%20I%20only%20see%2015%2C%20all%20files%20and%20folders%20from%20the%20root%20site.%20Is%20there%20something%20I'm%20missing%20to%20get%20it%20to%20crawl%20and%20surface%20all%20the%20sites%2Flibraries%2Ffolders%2Ffiles%20in%20the%20tenant%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20context%2C%20I'm%20looking%20to%20test%20using%20MCAS%20to%20automatically%20apply%20sensitivity%20labels%20to%20certain%20libraries%2Ffolders.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22SPDave_1-1614092360413.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F257027i75FC9C36D1745101%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22SPDave_1-1614092360413.png%22%20alt%3D%22SPDave_1-1614092360413.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2159236%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECloud%20App%20Security%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

I just began working with MCAS, and added O365 as an app. It has been about four days since.

 

SharePoint in this tenant has a few dozen sites and hundreds of files.

 

When I click on Files, and filter by SharePoint Online, I only see 15, all files and folders from the root site. Is there something I'm missing to get it to crawl and surface all the sites/libraries/folders/files in the tenant?

 

For context, I'm looking to test using MCAS to automatically apply sensitivity labels to certain libraries/folders.

SPDave_1-1614092360413.png

 

 

0 Replies