Cloud App Discovery Log Upload

%3CLINGO-SUB%20id%3D%22lingo-sub-285361%22%20slang%3D%22en-US%22%3ECloud%20App%20Discovery%20Log%20Upload%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-285361%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20currently%20have%20our%20firewalls%20sending%20logging%20information%20to%20a%20cloud%20app%20discovery%20logger.%20However%20when%20looking%20at%20our%20Cloud%20App%20Discovery%20Dashboard%20the%20data%20doesn't%20seem%20correct.%20I%20know%20I%20have%20way%20more%20than%200%20b%20in%20traffic.%20The%20dashboard%20show%20some%20discovered%20apps%20but%20then%20has%20a%200%20next%20to%20bytes.%20I%20have%20checked%20the%20logger%20and%20it%20is%20receiving%20logs%20from%20the%20firewall%20correctly.%20I%20followed%20the%20guide%20for%20using%20docker%20in%20Azure%20for%20this%20deployment.%20Any%20idea%20why%20the%20data%20is%20showing%20as%200%2C%20help%20would%20be%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-285361%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECloud%20Discovery%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-286399%22%20slang%3D%22en-US%22%3ERe%3A%20Cloud%20App%20Discovery%20Log%20Upload%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-286399%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Hernaldo%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EPlease%20note%20that%26nbsp%3Bfor%20continuous%20reports%20it%20takes%204-6%20hours%20for%20the%20Cloud%20Discovery%20dashboard%20data%20to%20be%20analyzed%20and%20aggregated.%3C%2FP%3E%0A%3CP%3EBefore%26nbsp%3Btrying%20further%20steps%2C%20could%20you%20let%20me%20know%20if%3A%3C%2FP%3E%0A%3COL%3E%0A%3CLI%3Eyou%20have%20waited%20at%20least%204%20hours%20before%20checking%20the%20data%20in%20your%20Cloud%20Discovery%20dashboard%3F%20If%20no%2C%20did%20you%20check%20it%20again%20since%20this%20posting%20this%20message%3F%3C%2FLI%3E%0A%3CLI%3Eyou%20experienced%20the%20same%20behavior%20in%20the%20Discovered%20apps%20table%3F%3C%2FLI%3E%0A%3C%2FOL%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAlso%2C%20PM%20me%20with%20your%20tenant%20URL%20so%20I%20can%20check%20telemetry.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%3CP%3EDanny.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Deleted
Not applicable

Hello,

 

We currently have our firewalls sending logging information to a cloud app discovery logger. However when looking at our Cloud App Discovery Dashboard the data doesn't seem correct. I know I have way more than 0 b in traffic. The dashboard show some discovered apps but then has a 0 next to bytes. I have checked the logger and it is receiving logs from the firewall correctly. I followed the guide for using docker in Azure for this deployment. Any idea why the data is showing as 0, help would be appreciated.

 

Thank you

1 Reply

Hi Hernaldo,

 

Please note that for continuous reports it takes 4-6 hours for the Cloud Discovery dashboard data to be analyzed and aggregated.

Before trying further steps, could you let me know if:

  1. you have waited at least 4 hours before checking the data in your Cloud Discovery dashboard? If no, did you check it again since this posting this message?
  2. you experienced the same behavior in the Discovered apps table?

 

Also, PM me with your tenant URL so I can check telemetry.

 

Thanks,

Danny.