"Deleted Service" tag appearing with service on wrong calendar with new booking

%3CLINGO-SUB%20id%3D%22lingo-sub-2932789%22%20slang%3D%22en-US%22%3E%22Deleted%20Service%22%20tag%20appearing%20with%20service%20on%20wrong%20calendar%20with%20new%20booking%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2932789%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI%20use%202%20calendars%20to%20keep%20track%20of%20our%202%20categories%20of%20kits%20that%20are%20rented%20out.%20When%20I%20create%20a%20new%20booking%20for%201%20kit%2C%20all%20seems%20normal%20until%20I%20try%20to%20find%20the%20booking%20after%20it%20has%20been%20confirmed.%20It%20is%20showing%20up%20on%20my%20second%20calendar%20with%20the%20tag%20%22deleted%20service%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20is%20supposed%20to%20be%20on%20the%20first%20calendar%20and%20has%20nothing%20to%20do%20with%20the%20second.%20I%20do%20not%20know%20why%20it%20would%20be%20there%20and%20as%20%22deleted%22%20and%20nothing%20is%20on%20the%20intended%20calendar...%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%20is%20appreciated.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2932789%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBooking%20calendar%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EBookings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EBookings%20errors%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Edeleted%20service%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Etroubleshooting%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi,

I use 2 calendars to keep track of our 2 categories of kits that are rented out. When I create a new booking for 1 kit, all seems normal until I try to find the booking after it has been confirmed. It is showing up on my second calendar with the tag "deleted service".

 

It is supposed to be on the first calendar and has nothing to do with the second. I do not know why it would be there and as "deleted" and nothing is on the intended calendar... 

 

Any help is appreciated. 

1 Reply
I am experiencing the same issue using Bookings in the same way with 2 separate calendars.
Unticking Deleted Service in the services list in the calendar SOMETIMES helps as does refreshing the page.
Only just started happening in the last 2 weeks. Sorry no solution but hopefully someone will jump in and help.