Group Booking Confirmation Email - Link in booking.ics attachment - Bad Request

%3CLINGO-SUB%20id%3D%22lingo-sub-1439358%22%20slang%3D%22en-US%22%3EGroup%20Booking%20Confirmation%20Email%20-%20Link%20in%20booking.ics%20attachment%20-%20Bad%20Request%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1439358%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20Group%20Booking%20for%206%20people.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20someone%20books%2C%20they%20get%20a%20confirmation%20email%20with%20the%20%22Manage%20Booking%22%20button%20and%20the%20booking.ics%20attachment.%3C%2FP%3E%3CUL%3E%3CLI%3EThe%20%22Manage%20Booking%22%20button%20works.%3C%2FLI%3E%3CLI%3EThe%20link%20in%20the%20booking.ics%20attachment%20to%20manage%20the%20booking%20results%20in%20a%20Bad%20Request%3C%2FLI%3E%3CLI%3EBoth%20of%20the%20URLs%20are%20different%2C%20but%20should%20do%20the%20same%20thing.%3C%2FLI%3E%3C%2FUL%3E%3CP%3EIf%20the%20booking%20is%20cancelled%2C%20the%20link%20in%20the%26nbsp%3Bbooking.ics%20attachment%20then%20works.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20link%20in%20the%20booking.ics%20needs%20looking%20into.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1439358%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGroup%20Booking%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1458518%22%20slang%3D%22en-US%22%3ERe%3A%20Group%20Booking%20Confirmation%20Email%20-%20Link%20in%20booking.ics%20attachment%20-%20Bad%20Request%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1458518%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20exact%20same%20problem%2C%20it's%20pretty%20confusing%20for%20the%20%22customers%22.%3CBR%20%2F%3EFollowing%20this%20thread!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1467452%22%20slang%3D%22en-US%22%3ERe%3A%20Group%20Booking%20Confirmation%20Email%20-%20Link%20in%20booking.ics%20attachment%20-%20Bad%20Request%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1467452%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20issue%20as%20well%20for%20the%20internal%20calendar%20event%20when%20customer%20have%20an%20MS%20account%20%2F%20Exchange%20calendar.%26nbsp%3B%3CBR%20%2F%3EDefinitely%20identified%20that%20this%26nbsp%3Bissue%20is%20related%20to%20Group%20Booking%2C%20because%20I've%20no%20issue%20when%20the%20Service%20is%20for%201%20participant.%3CBR%20%2F%3E%3CSPAN%3EFollowing%20this%20thread!%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1476292%22%20slang%3D%22en-US%22%3ERe%3A%20Group%20Booking%20Confirmation%20Email%20-%20Link%20in%20booking.ics%20attachment%20-%20Bad%20Request%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1476292%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20problem.%26nbsp%3B%20Anyone%20from%20Microsoft%20able%20to%20provide%20an%20update%20or%20resolution%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F688611%22%20target%3D%22_blank%22%3E%40pj-masc%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi,

 

I have a Group Booking for 6 people.

 

When someone books, they get a confirmation email with the "Manage Booking" button and the booking.ics attachment.

  • The "Manage Booking" button works.
  • The link in the booking.ics attachment to manage the booking results in a Bad Request
  • Both of the URLs are different, but should do the same thing.

If the booking is cancelled, the link in the booking.ics attachment then works.

 

The link in the booking.ics needs looking into.

 

 

3 Replies

I have the exact same problem, it's pretty confusing for the "customers".
Following this thread!

Same issue as well for the internal calendar event when customer have an MS account / Exchange calendar. 
Definitely identified that this issue is related to Group Booking, because I've no issue when the Service is for 1 participant.
Following this thread!

 

I have the same problem.  Anyone from Microsoft able to provide an update or resolution?

 

@pj-masc