Custom fields are not being saved

Copper Contributor

I have a few services available.

When I want to edit a field the system allows me to do it but when I go back to see the change it was deleted.

The only way Im having is deleting the field and creating a new one, but this issue is new.

I tried cleaning cache memory, another browser, etc etc.

 

Any clue how to fix this?

 

Thanks

9 Replies

@MayteLoyarte Sorry to hear this issue. Could you please share some additional details to help us understand the issue?

Are you trying to update the custom fields at a Bookings service level or for an appointment that is already booked with custom fields?

 

if possible can you please share screenshots of the issue?

 

Thanks,

Babu

Hi Babu,
I have created a post detailing the same issue.
I am able to enter in the information in to the Custom Field entry at the Bookings Service level & it appears to save after clicking 'Save changes', however the information seems to vanish after closing the next window.

Deleting fields & starting again seems to work, but only for a limited amount of Dropdown-options. I have a list of roughly 100 options I need to add in to the Field entry & was able to do this about 3 weeks ago, but no longer.

@L_Smith1520 I'm having the same issue. Hoping Microsoft can look into why the custom fields are not holding/saving for longer than 5 mintues.

I working now!
I'm having issues with it saving still. It lets me create the custom fields but after about 5 minutes, they disappear from the details of the booking.

@AnnaB613 The fix for updating dropdown type custom question is already rolled out. Are you still facing the same issue or this is a different problem?

 

Can you please share screenshots of the flow?

 

Thanks,

Babu

@Babu_Alagarsamy where can I provide screenshots? 

You can either DM me or post them here.

Thanks!

Hi all,

 

I am having this issue where I cannot save the data on the field that I just created. When I check in custom fields everything is enabled, so I am not sure what is happening. What was the solution for this one? 

I tried to re-create the field but it is still having the same issue.