Adding Private Booking in Book With Me- Links redirect to public booking page.

Copper Contributor

I've attempted several times to create private meetings in Bookings With Me. Each link is redirected to my public meeting space and only public meetings are visible. I have deleted all meetings, switched between public and private, unpublished and republished my page. 


Creating only a private meeting with zero public will still redirect to the public page with the message "No public meetings are available"

"The user is not accepting any public meetings through the booking page right now. Please contact them directly or check back here later."
32 Replies
I am experiencing the same issue as are others in our enterprise. With just a Private, the link was redirecting to the Public page so i added a Public Booking as well (just to see if there was some interdependency) - the Public worked but still not the Private link, i.e. error reads "No public meetings are available
The user is not accepting any public meetings through the booking page right now. Please contact them directly or check back here later."
I am seeing the same. On a page that has been working perfectly fine until yesterday.
This is happening to me as well - I can't seem to figure out a solution

Same for us here.


Please get this fixed.


Also, another usability item got changed as well: now all of our Public meeting types show up on the top of each individual meeting share which is a downgrade from the simplicity of how it was working last week. 

Please go back to last week's code folks!

Having the exact same issue. Which means this feature is no longer useable. :(
Please fix!

@JeVaSa @RossSlater @stevefrench @alisolomon @asparre 

Hi All,


I am an independent advisor responding to Bookings questions.


This sounds like a bug.  Please contact MS Help Support for they can escalate this issue to the product team.






@JeVaSa I've got the same issue as well. I had a Booking site that had been working, duplicated it, and with the duplicate am now seeing this issue. So, I deleted the original and duplicate, started fresh, and am still seeing it. Definitely appears to be a bug. 

Same here. I've tested in Chrome, Edge, & Foxfire. All are redirecting to the public Book With Me page. For that matter, so are the public links. It appears the links to specific meeting types in Book With Me are not working.

@Teresa_Cyrus Same problem here.  Please share a support link where we can escalate this issue.


Submitted to MS Support Admin - 

Ticket #
same problem here, created a support request Case 2301241420000614
I'm experiencing the same. Several people appear to have raised a ticket with Microsoft already, and I've posted it on the Microsoft Feedback Portal - please upvote to get it noticed by Microsoft:
Jan 24 @ 9:38 PST - No update from MS re Case ticket 34756776...
I'm facing the same problem as well.
Tried creating a public booking and yet I see the same message too that "No public meetings are available..."

Definitely feels like a bug
We are having the same problem (EDU tenant / Netherlands). I have hust created a support ticket with Microsoft. Will keep you posted.