Add Time Off not working?

Copper Contributor

I am trying to use the "add time off" function for 2 schedules and every time I press the create time off button, nothing happens.  I tried both on the two calendars that actually need to be blocked and on myself which has no restrictions and I cannot get the "create time off" to stick.

 

What am I doing wrong?

7 Replies

@aetarpley I'm glad someone else is having this issue, and to know it's not just me. Hopefully, it's a technical error that can be fixed soon. 

@aetarpley I have the same problem.

 

Not the best solution and hope Microsoft is working on this, but for me it helped to delete browser cache. afterwards it worked for one calendar, then i had to delete the browser cache again.

(maybe private mode)

 

additionally i had to add the time off for every user individually.

 

hope this helps!

@aetarpley @DanielGregory-RCC @MarlonSeidl030 thank you for reporting this and apologies for the trouble caused. A fix for this is being rolled out and it should resume working shortly. Please let us know if you continue to see this going into next week as well. 

 

In the interim, you could try blocking time on staff calendar by using another service or by creating a new service for time off. 

@davisjr 

nothing is working. how come the bookings page is showing service deleted when i try to add a new time off 

@davisjr

 

I am also having the same issue. Occurred suddenly and nothing happened after I clicked "Create Time Off". 

 

Also for an existing Time Off created for a staff, the Calendar Page under the staff also showed "Time off (deleted service)".  Very strange and never happened before.


Please advise! Thanks! 

@davisjr

 

Hi,

I have exactly same issue with @Eugene1570 . I cannot add "Time off" for any staff including me and "Time off (deleted service)" is shown in the the Calendar Page. 

Please help to advise how to solve this issue. Thank you! 

This has started happening to me in the last week with online version of bookings using Microsoft365 and Teams - Any Update?