Bing "Something went wrong" Error, for last 5 days

Copper Contributor

I have had the New Bing for more than 3 weeks and it was working well. However, on February 24, suddenly the New bing chat stopped working, with the below error-


Bing is equally unusable on both Bing Android app and Edge Android app for me. Before Feb 24, it worked on all 3 platforms.

Going by the advises on MS Forum and Microsoft Support, I cleared cookies, cleared cache, opted out of Bing Rewards, made new Edge Profile, but it still shows the exact same error. 

Dear Experts, Please Advise. Really need your help here, in reporting this to Microsoft so I know someone is fixing it. Thank you! @Alyxe 


Note 1: This happened after the worldwide "something went wrong" outage of Bing. That happened sometime around Feb 17 for me as well. However, after Microsoft fixed it, my New Bing also got fixed and I was able to use it.

It happened again on February 24 for me, and since then, Bing has been unusable.


Note 2: I am not the only one facing this issue. Attaching links to reports of the Something went wrong error cropping up, again after Feb 24.


Note 3: I am based out of India. (Not China).


Note 4: Error screenshots from Bing Android app and Edge Android app-





22 Replies
I am also having this error.
Hey, I have been in a lengthy DM with a senior Microsoft Executive on Twitter. They are aware of this, and working on it.

Was you able to find a solution? I still don't have access for 9+ days, even tried to contact support with no luck

Hey. I have been in touch with Microsoft, they are aware of this and working on it. They have said we should see a fix by today or tomorrow.
A mine error message is changed to "Sorry, looks like you no longer have access to this feature. Please check again in a few days."
It is still something went wrong for me.
Still this for me- {"result":{"value":"Forbidden","message":"Sorry, you are not allowed to access this service."}}
Perhaps the change in your error is a sign of them working on some fixes? I really hope so.
oh for the link i get this error:
{"result":{"value":"Forbidden","message":"Sorry, you are not allowed to access this service."}}
Yeah have the same problem
Now there is a new error ```Sorry, looks like you no longer have access to this feature. Please check again in a few days.```. I wish it would be more informative
I had the same problem, when using Edge via my employer's WiFi network, which operates like a VPN. When I accessed on the same laptop via mobile hotspot, it worked perfectly. Could be the same issue for you.

@PaulCHF Even I have got the same error now. It says I no longer have access. Dont know what is going on- this is all very frustrating. 

I only use my personal Wifi and hotspot, so it is definitely not my employer ID. Further, this doesnt work on both the PC and Android apps for me.
I'm glad it worked out for you though- looks like I'll have to wait even more :(

Yeah, I guess it is just a shadow ban for breaking their security/censorship policies. My wife's account works without any problem, from the same IP

Hey, by any chance, did it start working for you?
It now shows I have lost access :(
Oh well, on other accounts everything works as should. I have registered a few to test how far you can go to get a ban. It seems if you jailbreak it with unique requests (not copied from the reddit etc.), there is a way lower chance to get a ban. Even tho I don't agree with the ban on this account, I didn't do any harmful requests (also didn't do any publications that would harm Microsoft), just was learning limits and behavior of the system