StartLayout and DefaultAssociationsConfiguration in Provisioning packages

%3CLINGO-SUB%20id%3D%22lingo-sub-2910604%22%20slang%3D%22en-US%22%3EStartLayout%20and%20DefaultAssociationsConfiguration%20in%20Provisioning%20packages%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2910604%22%20slang%3D%22en-US%22%3E%3CP%3EGreetings.%20I'm%20having%20a%20problem%20when%20trying%20to%20apply%20StartLayout%20and%20DefaultAssociationsConfiguration%20in%20created%20Provisioning%20packages%20via%20WCD.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EStartLayout%20only%20applies%20the%20taskbar%20layout%2C%20but%20the%20start%20menu%20layout%20remains%20the%20default.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWith%20DefaultAssociationsConfiguration%20I%20can't%20figure%20it%20out%20at%20all.%20I%20have%20an%20XML%20file%20which%20I%20edited%20and%20gave%20my%20applications%20the%20extensions%20I%20wanted.%20After%20that%20I%20converted%20the%20resulting%20XML%20to%20base64%20and%20paste%20it%20into%20DefaultAssociationsConfiguration.%20In%20this%20case%2C%20the%20extensions%20are%20still%20not%20applied.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20XML%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fpastebin.com%2FNYBnpXRN%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3EStartLayout%3C%2FA%3E%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fpastebin.com%2FRLJZ3XZg%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3EDefaultAssociationsConfiguration%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2910604%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Greetings. I'm having a problem when trying to apply StartLayout and DefaultAssociationsConfiguration in created Provisioning packages via WCD.

 

StartLayout only applies the taskbar layout, but the start menu layout remains the default.

 

With DefaultAssociationsConfiguration I can't figure it out at all. I have an XML file which I edited and gave my applications the extensions I wanted. After that I converted the resulting XML to base64 and paste it into DefaultAssociationsConfiguration. In this case, the extensions are still not applied.

 

My XML: StartLayoutDefaultAssociationsConfiguration

 

Thanks in advance!

 

0 Replies