Power Automate / Image not rendered in the list

%3CLINGO-SUB%20id%3D%22lingo-sub-2418522%22%20slang%3D%22en-US%22%3EPower%20Automate%20%2F%20Image%20not%20rendered%20in%20the%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2418522%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20everyone%20%2C%3C%2FP%3E%3CP%3Ei%20am%20using%20'When%20an%20email%20arrives%20in%20a%20shared%20mailbox%20%2C%20create%20an%20item%20in%20a%20list%20in%20SPO'%20template%20.%3C%2FP%3E%3CP%3Ethe%20list%20contains%20several%20columns%20including%20the%20'email%20body'%20which%20renders%20the%20exact%20content%20of%20the%20email%20message.%20However%2C%20if%20the%20email%20contains%20an%20image%20inside%20the%20body%20%2C%20this%20image%20is%20not%20loaded%20inside%20the%20'email%20body'%20in%20the%20list%20.%3C%2FP%3E%3CP%3ESee%20attachment%20below%20.%3C%2FP%3E%3CP%3Ei%20want%20the%20image%20to%20be%20rendered%20as%20well%20!%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20in%20advance!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2418522%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Lists%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi everyone ,

i am using 'When an email arrives in a shared mailbox , create an item in a list in SPO' template .

the list contains several columns including the 'email body' which renders the exact content of the email message. However, if the email contains an image inside the body , this image is not loaded inside the 'email body' in the list .

See attachment below .

i want the image to be rendered as well ! 

Thank you in advance!

0 Replies