SOLVED

Office 365 Admin Portal not working for Microsoft Edge

%3CLINGO-SUB%20id%3D%22lingo-sub-2621039%22%20slang%3D%22en-US%22%3EOffice%20365%20Admin%20Portal%20not%20working%20for%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2621039%22%20slang%3D%22en-US%22%3E%3CP%3EIs%20anyone%20else%20getting%20the%20following%20error%20when%20using%20Microsoft%20Edge%20to%20try%20and%20login%20to%20Office%20365%20Admin%20Portal%3F%3C%2FP%3E%3CP%3E%3CSPAN%3E%22HTTP%20Error%20400.%20The%20size%20of%20the%20request%20headers%20is%20too%20long.%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EInterestingly%2C%20it%20works%20fine%20with%20Safari%20web%20browser.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2621039%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2623196%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20Admin%20Portal%20not%20working%20for%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2623196%22%20slang%3D%22en-US%22%3EHi%2C%20sounds%20to%20me%20like%20a%20browser%20issue%20and%20will%20most%20likely%20work%20again%20by%20clearing%20the%20temp%20files%2Fcache%20alt.%20use%20InPrivate%20session%20in%20Edge.%3C%2FLINGO-BODY%3E
Occasional Visitor

Is anyone else getting the following error when using Microsoft Edge to try and login to Office 365 Admin Portal?

"HTTP Error 400. The size of the request headers is too long."

Interestingly, it works fine with Safari web browser.

 

 

 

2 Replies
best response confirmed by ChristianJBergstrom (MVP)
Solution
Hi, sounds to me like a browser issue and will most likely work again by clearing the temp files/cache alt. use InPrivate session in Edge.
Clearing "Cookies and other site data" in Edge resolved the issue! Thank you.