No Search Results

Copper Contributor

When I use the search bar at the top of having issues with Show more results. Specifically, as I type in search bar, partial results are returned as expected. When I click Show more results the full search results page shows, with the All tab highlighted and a message of 


We couldn't find any results for [SEARCH TERM]


Where [SEARCH TERM] is what I searched for and returned partial results. Other users in my tenant do not have the same issue.




1 Reply
best response confirmed by terzogenito (Copper Contributor)

Problem solved! I was able to fix this by doing the following:


  1. In Edge, in upper right hand corner of browser, click profile picture and select Manage profile settings
  2. In Settings page, choose Sign Out
  3. Select Clear favorites, history, passwords, and other browsing data from this device. checkbox
  4. Choose Sign Out
  5. Close Edge
  6. Reopen Edge
  7. Log back into profile with work account and resynch data

Once I returned to search worked as expected.