Microsoft Whiteboard app on IOS Unable to log in with work or school account option.

Copper Contributor

Afternoon all,


I have a couple of employees that want to use the whiteboard app on there iPad pro's, but for some reason they are not able to log in with there work account. It seams to be stuck on the " Taking you to your organization sing-in page" once you select the work or school option. Has any one else seen this or have a solution to this?

22 Replies
Can you use it? Assuming it's already enabled in the tenant?

Yea, i confirmed in the our portal that it is enable for organization. I also downloaded the app on my windows 10 laptop and was able to log in with no problem.

Just tried on my iPhone and got the same results, stuck on the Taking you to your organization sing-in page.
best response confirmed by Pieter Joubert (Copper Contributor)
Try downloading Microsoft Authenticator, opening it up , then try again.

Well, that worked great thanks. I would have never thought i needed that app installed also.

Thanks Chris.

Yeah I didn't' know that really either, I just know most Microsoft Apps used it, so figured that would use it too and apparently so :). Glad it worked!

I’ve been having the same problem for a month. I used to be able to use whiteboard but then it stopped working. Authenticator doesnt do anything for me. I can see my work account. I’ve set it up for backup of credentials using a personal account. When i start up whiteboard it brings up authenticator and allows me to select my work account. Doessnt get past ‘signing you in’ though. 

Using my other work account for another business works just fine. 


Were looking at it on the corporate side as well to see if anything is blocked. But all my other office 365 apps work fine. Puzzled....

Are others still having this issue?  I am and have been unable to find a solution.   BTW, I have confirmed with my admin that we are authorized, it works on my iPhone but not ipad and I use the Authenticator application.    Appreciate the help!

No reason it shouldn't work on ipad if it works on the iphone, it can't be an account issue, has to be a wrong version of software, wrong authentication, needs update etc. I would make sure you have Microsoft authentication, it's setup and you see your account in there for your domain. and Also update the white board app.
Our issues still haven't been fixed from early December. Desktops work fine, anything wifi/cell (basically, from outside) don't work. I'm pretty sure it's something that's blocked on our network but it used to work last October and they haven't done anything obvious lately on the network. Does seem to be an authentication issue, though, somethings not getting through (even with Authenticator app). Frustrating because I can see some good applications for our content folks to use this on their laptops.

Thanks Robin.   Still an issue here as well.   The odd thing for me is that it works on my iPhone but not my iPad.   I have the same MS Authenticator app and Azure profile on both devices as well.   All other Office365 apps work on both.   Again, thanks for weighing in and please let me know if you hear of a resolution.  



I've got the same issue as well for my iPad pro. I can access whiteboard on my windows 10 desktop, but on my ipad it says that whiteboard sign in isn't enabled. But it is since we're able to sign in everywhere else. I tried with Authenticator and it gives me the same results as the rest. Shows me my AD account, I select it, and then it still won't sign me in.

I try every day and still no joy :) Low priority on our network team to see if it's blocked on our end. But seeing these other reports, I'm not so sure. 


Maybe as they work on whiteboard in context with Teams meetings they'll improve it - I've also noticed that there are some funky display issues when looking at a board on a phone - things shift around when they shouldn't.

I'm the admin at my org and I know it's not blocked for us, so that definitely can't be the root of the issue. Hopefully Microsoft will get to the bottom of it soon because this program would definitely shine on a tablet where you can write/draw with a stylus. It's fairly clunky on a desktop machine.

I was finally able to solve it by completely deleting the Whiteboard and Authenticator app from my device.  I reinstalled the authentication app first and  set it up using the scanned QR code from my


Then I reinstalled the Whiteboard app and signed in successfully via the authenticator app.   Candidly I thought I had done this before and still not been able to get the app to work but for some reason it worked this time.   Hope this helps others. 

Thanks for the info - I'm glad you got it to work. I've tried that a bunch of times and tried it again just now.

When I re-install the Authenticator app, it comes up with all my accounts already there. I can't do anything with them - there is no 'setup' options using QR codes or anything else.


And then Whiteboard just acts the same way - plain box asking for 'work or school' or 'personal', then spins awhile and the 'we couldnt sign you in'.


There's something really goofy with that Authenticator app, If you look at 'help' it says it 'helps you sign in to your accounts if you use two-factor authentication'.


We don't. And my account signins are fine everywhere else and in all other applications.

So I've deleted Authenticator again. There must be some setting somewhere that's been corrupted.

Well, wonder of wonders, there was an update to iOS Whiteboard yesterday (version 1.19101103) - just downloaded it today. I can now access whiteboard with work account. Description of change had 'We've addressed a bug that occasionally caused a loading issue at start-up for certain devices' - maybe that was it.


I'm happy!

Miracle of miracles! I, too, am now able to log in with my work account with the new whiteboard update on my iPad. This is excellent news because I think this program was really made for tablet use.

1 best response

Accepted Solutions
best response confirmed by Pieter Joubert (Copper Contributor)
Try downloading Microsoft Authenticator, opening it up , then try again.

View solution in original post