Mail approver gets vote option instead of the approve/reject options

Copper Contributor

Hi all, i have an issue with 1 of my users, hes an approver on couple of DDL mail addresses, and until a few days ago he could approve or reject emails to those ddls without issues.

I'm not sure what changed but now instead of being able to press approve or reject he gets VOTE (picture 1, picture 2 is what he should be getting) option with approve and reject. The issue is whichever option he chooses nothing happens...And it's up to other approvers we have set up to ether approve or reject emails instead. I've tested it with a new ddl that i created and put him as the approver on it, and he gets the same issue, no matter what ddl and who is the sender, and what is in the mail itself...

I've been googling for the last few days but can't find the solution. Hes the only user with this issue, everyone else get the normal options when deciding to let the email thru or reject it. Anyone had this issue? Could it be a preview/test option that somehow got turned on for him? I'm out of ideas...



18 Replies
Hi there,

I have a similar issue, but it's only affecting some accounts.

DDL with 2 moderators, both of them have the vote option, even when they both approve, nothing happen.

I created a new distribution group for testing, with theses people, still the vote option, but with somes others accounts, we have the excpected behavior with direct approve/reject options


yep thats the same issue as mine, only i have it with only 1 user. For a test I gave myself the ability to open his email, and i can do approve/reject on mails he gets without issue, so i think it's an issue with the user profile or something. I did a call with microsoft support, and they said they will look into it deeper, couldn't find the solution directly.

Hi there

I am so pleased it's not just me. I have the same issue so I am wondering if it is becoming a known problem. I have MS support on the case at the moment and will send them this link as this is a better explanation of the situation.


More of us come forward faster they will get it sorted i hope :D
In case anyone finds a solution or a workaround in the meantime please share with the rest of us!


Same thing is happening for me.  The vote option comes up and I click approve but nothing happens.  Does anyone have a resolution for this yet?

We are experiencing this with one of our supported users as well.  It is only with a single account and not with all the approvers on the Distro List.


Please update here and let us know if/when a solution is made known.



Did anyone find a solution to this? Microsoft support is being quiet too...


We are also having the vote issue.  Hopefully Microsoft gets to the bottom of it soon.  If anyone hears of a fix or any updates, please post in this thread.

@RM-VG Our workaround has been to set up the approver's email on Outlook Desktop.  We are able to approve via Outlook Desktop (Windows) only.  I've never been able to approve via Outlook mobile but have recently not been able to approve via OWA.  Hope that provides a workaround.

I opened a case with Microsoft and have worked with them yesterday and today. Yesterday they said it was a new feature... I said but it doesn't work. We need to be able to approve/reject these. I got another call today and worked with microsoft support, same person as yesterday. He said he tested it in his test environment and it works. I said well what version on you on? He tried to claim that every o365 is on the same version. I explained that MS rolls out updates to various tenants/servers at different times... Anyway, support has a recording of the feature not working. Hopefully, he will call again tomorrow with a resolution.


I tried the desktop Outlook and isn't working there for us either.  Hopefully they find a fix.  We had a couple other issues show up this past week with o365 and still trying to get them resolved.

I still have the Tech support looking at it, hopefully they will be able to get to the bottom of it and I will share any info I get. At the moment I have had to send a 'fiddlercap' capture recording and they are now looking at source code and contact logs etc. It is annoying as I have been unable to forward genuine emails and have literally had to send screengrabs of the email to recipients@RM-VG 

Found a fix!!!!! Go into the Outlook web app and select "Group into Conversations". It works!! I found this fix on another thread where someone just tried every selection and setting until it workd.
It's working here too ! Nice. Thanks !
Have you been able to test that recipients are receiving the email after it is approved? Does not appear to be working.
I had a call with Microsoft just now and we were about to replicate the issue again for their tech team. However when I looked for the example emails, the vote option had gone and had been replaced by the correct approve/reject buttons. It seems the issue has resolved itself due to some kind of update perhaps?? I have left the issue open as I could not test the approve/reject buttons due to the emails being expired, but it seems promising. Be interesting to hear if others have the same.
Hi, just tested it with the user that had the issue, and it seems they fixed it, he gets the usual approve/reject options, no more voting!
best response confirmed by MEDO11 (Copper Contributor)


yep we worked with MS yesterday and they got it fixed.  :)

1 best response

Accepted Solutions
best response confirmed by MEDO11 (Copper Contributor)


yep we worked with MS yesterday and they got it fixed.  :)

View solution in original post