Language is greyed out - cannot select in

Super Contributor

Language is greyed out - cannot select in 


any issues?



13 Replies
Was this available before?
It’s still in preview so it might not have been..if it has been they are probably working on it...
Anyone knows?
The funny thing here is that they have retired the old configuration tool from GitHub and I'm quite sure it provided the ability to specify the language when generating the configuration the way, provide the ability to choose the language should be a basic feature even for a tool being still under preview

any views from Microsoft here?

trying it now and the dropdown for channnel is not wotking


kindly enable the github site for now if beta site is still not functional.



They have announced this week the tool is out of preview and I have just verified that the language issue has been fixes so you should be good to go using the tool

tried it now, channel option is not working

channel option is still not working.


any views here from microsoft employees?  

Could be browser issue. Works perfectly from an IOS device (IPhone 7) including the channel and language right through to the generation of the XML.

What browser are you using? Have you tried another one as a workaround?

Best, Chris

it's not working in edge, firefox and chrome in desktop

also not working in chrome in android
It seems is not working again, I expect they will fix it this week bearing in mind most of Microsoft has been on holidays for the last few days

Hi guys,


Working today - fully tested

Browser: Microsoft Edge 41.16299.726.0




Remember to select Add when choosing the Products, otherwise everything else will remain greyed out.


Best, Chris

It works on all browser of mine. Make sure the sections Architecture and products are selected and displayed in the configuration setting panel.